Hello Guest it is June 18, 2019, 09:28:12 AM

Author Topic: mach3 problems  (Read 2427 times)

0 Members and 1 Guest are viewing this topic.

mach3 problems
« on: June 18, 2007, 03:48:54 PM »
Hi. I got some problems with Mach3. I'm using newest version and I'm very tankful for that program. It's great! Thank you!

And I like to say thanks to HillBilly for BreakOutBoard and help! :)

and the problem...
When i run my code(program) couple times. Sometimes when I start it thirdth/fourth time, it starts to move something like 0,20mm/min. Then I start programn again and everything works like in the beginning.

What could make that error?

Another problem is, are there other ways to set machine coords to zero in Mach3, than to restart the program.


Thank you for help. Antti
« Last Edit: June 18, 2007, 03:52:57 PM by ant771 »

Offline Chaoticone

*
  • *
  •  5,504 5,504
  • Precision Chaos
    • View Profile
Re: mach3 problems
« Reply #1 on: June 19, 2007, 09:40:08 AM »
Quote
are there other ways to set machine coords to zero in Mach3, than to restart the program.

I'm not sure what you are asking.

Brett
;D If you could see the things I have in my head, you would be laughing too. ;D

My guard dog is not what you need to worry about!

Offline Chip

*
  • *
  •  2,057 2,057
  • Gainesville Florida USA
    • View Profile
Re: mach3 problems
« Reply #2 on: June 19, 2007, 10:34:36 AM »
Hi, Antti

Jog to the spot you want to set as start point, Use the Zero Button for x,y,z, This resets your  x0, y0, z0, Code should run from there.

On exiting Mach you'll see a Fixture Save click on No, There are several other ways to do this, Just simplest for one offs.

Hope this Helps, Chip