Hello Guest it is February 28, 2021, 08:35:34 PM

Author Topic: Setup Mach3, my stepper motor howls but does not run  (Read 1133 times)

0 Members and 1 Guest are viewing this topic.

Offline CNCDK

*
  •  23 23
    • View Profile
Setup Mach3, my stepper motor howls but does not run
« on: February 10, 2017, 04:55:48 AM »
I can not get my Nema 23 stepper motor to run.
I can hear the howls but does not rotate.
I have this machine
Use this card with lp1
Running win7 32 bit
Could it be my switch on the circuit card

Offline Davek0974

*
  •  2,606 2,606
    • View Profile
    • DD Metal Products Ltd
Re: Setup Mach3, my stepper motor howls but does not run
« Reply #1 on: February 10, 2017, 08:36:31 AM »
Is it any motor or all motors?

Sometimes when steppers howl, they are being told to move too fast or with too much acceleration - try reducing these to start with.

Also check pulse width in motor tuning, try 5us
Bridgeport Mill, Mach3 V062, CSMIO-IP/A controller, AC Servo Drives.
Plasma table, Mach3 V062, Step motors, C&CNC THC.

Offline CNCDK

*
  •  23 23
    • View Profile
Re: Setup Mach3, my stepper motor howls but does not run
« Reply #2 on: February 11, 2017, 04:38:03 PM »
It´s run now, pin Setting

Offline Davek0974

*
  •  2,606 2,606
    • View Profile
    • DD Metal Products Ltd
Re: Setup Mach3, my stepper motor howls but does not run
« Reply #3 on: February 12, 2017, 03:27:33 AM »
Ok thanks for the update
Bridgeport Mill, Mach3 V062, CSMIO-IP/A controller, AC Servo Drives.
Plasma table, Mach3 V062, Step motors, C&CNC THC.