Hello Guest it is May 21, 2019, 03:21:06 PM

Author Topic: Plasma , cuts offset problem  (Read 1261 times)

0 Members and 1 Guest are viewing this topic.

Plasma , cuts offset problem
« on: January 02, 2017, 12:21:11 AM »
Hi, i have probleme with the size that machine cut( .125"  larger on 2" square) . I've double check if  the machine move exacly  the right distance , its ok ,  I've make the draws by autocad,so i'm sure that he have good size , and the g-code i'm think its ok.  I use Sheetcam to post g-code . I make 1 cut with offset (set on sheetcam)  and a another cut with no offset . The size of the 2 part stay the same  .i think  mach3 doenst read the offset

Anyone can help me please

Offline Davek0974

*
  •  2,494 2,494
    • View Profile
    • DD Metal Products Ltd
Re: Plasma , cuts offset problem
« Reply #1 on: January 02, 2017, 03:23:01 AM »
How wide do you have "Kerf" set in sheet-cam?
Bridgeport Mill, Mach3 V062, CSMIO-IP/A controller, AC Servo Drives
Re: Plasma , cuts offset problem
« Reply #2 on: January 02, 2017, 11:39:59 AM »
I set it  at 0.0625" ,  i've try  0.250" and also 1"  ...

Offline Davek0974

*
  •  2,494 2,494
    • View Profile
    • DD Metal Products Ltd
Re: Plasma , cuts offset problem
« Reply #3 on: January 02, 2017, 12:03:35 PM »
0.0625 should be good for a start, but if its not offsetting something is wrong.

Try creating the same job with the offset in all settings - inside, outside and none then compare the code visually, its should be obviously different in each case.
Bridgeport Mill, Mach3 V062, CSMIO-IP/A controller, AC Servo Drives
Re: Plasma , cuts offset problem
« Reply #4 on: January 02, 2017, 12:28:23 PM »
I've trie each setup , in , out and not offset and its make same size cut

Offline Davek0974

*
  •  2,494 2,494
    • View Profile
    • DD Metal Products Ltd
Re: Plasma , cuts offset problem
« Reply #5 on: January 02, 2017, 12:34:16 PM »
Then the issue lies with sheet-cam somewhere. Can i suggest the sheet-cam forum as a source for more help, may find the answer with a search. I'm not aware of a setting that stop all offsets working unless the post is the wrong one maybe?

I presume you have set up the tool as a plasma/jet tool??
Bridgeport Mill, Mach3 V062, CSMIO-IP/A controller, AC Servo Drives
Re: Plasma , cuts offset problem
« Reply #6 on: January 02, 2017, 12:43:55 PM »
Yes its set to plasma/jet , i post heere cause on sheetcam forum they can help me , they think its someting in mach3 setting , I also watch most tutorial and doesnt find anything

Offline Davek0974

*
  •  2,494 2,494
    • View Profile
    • DD Metal Products Ltd
Re: Plasma , cuts offset problem
« Reply #7 on: January 02, 2017, 01:59:10 PM »
Did you compare the actual codes generated, i am guessing they will be the same, but interesting to know.

What post are you using in sheet-cam?

Have you got "delete duplicate layers" checked in setup??
Bridgeport Mill, Mach3 V062, CSMIO-IP/A controller, AC Servo Drives