Hello Guest it is May 10, 2021, 02:05:50 PM

Author Topic: Problem About CNC with Mach3  (Read 1361 times)

0 Members and 1 Guest are viewing this topic.

Problem About CNC with Mach3
« on: November 17, 2016, 08:22:21 PM »
Hello, im new in this forum, I write because I have a problem with my machine.

My machine worked well for several years, I stopped working a few weeks and after that presented a problem. the axes move perfectly, everything responds well, but when I load a file or I turn on the spindle the program sends a message: "too slow for pulley off", after that the software crash. I need to restart the computer to be able to connect again. I read several topics about this and I edit the pulley, and speeds but it does not work, after that the message change but it is the same, the software crash and i need to restart the machine and te computer.

i already changed the usb cable, reinstall the software and updated the drivers but does not work. I need help please.

I attached a photos of the second message, my interface and the board of my machine.



Offline Tweakie.CNC

*
  • *
  •  8,706 8,706
  • Super Kitty
    • View Profile
    • Tweakie.CNC
Re: Problem About CNC with Mach3
« Reply #1 on: November 18, 2016, 01:47:42 AM »
Could you attach your .xml file. It is located in your Mach3 folder and named <your profile>.xml
(Copy the file to the desktop then rename it to sierradx.xml and use the Post / Additional Options to attach).

Tweakie.
KEEP SAFE !
Re: Problem About CNC with Mach3
« Reply #2 on: November 24, 2016, 12:16:21 AM »
Ok I attach, thanks

sierradx55