Hello Guest it is November 18, 2019, 03:19:29 AM

Author Topic: Setting up tools in tool table  (Read 1133 times)

0 Members and 1 Guest are viewing this topic.

Setting up tools in tool table
« on: September 10, 2016, 07:00:18 PM »
I'm a noob sorry...

Ok so when trying to load my first 1/4 end mill and set tool offset.... I save general info in tool page, Tool #1 name and 1.000 height and it saved fine.
So then i click on "set tool offset" under gage block height to input the "0.005" for my detection piece... when i then click on the tool number block to input tool 1
the gage block info goes back to 0.000. I have tried this multiple times and in the reverse order choosing (or typing) 1 in tool # box first then gage block and the same happens.

I am on a demo version but it doesn't say you can't save tools so why is this happening?

I have watched this vid ( https://www.youtube.com/watch?v=Ne9aQgcjfUo ) to do this and at the 5:45 mark you can see his machine has 0.0050 already set in the Gage block height setting... that is what i need to have saved then continue on but like i said i can type it in but no matter what even if I hit Set Tool offset button the info disappears or if/when I try to change to tool 1

Offline Stuart

*
  •  203 203
    • View Profile
Re: Setting up tools in tool table
« Reply #1 on: September 11, 2016, 06:05:31 AM »
Wrong info sorry
Re: Setting up tools in tool table
« Reply #2 on: September 12, 2016, 04:17:51 AM »
did you restart mach3 after making changes, its not always neccessary, just a thought