Hello Guest it is May 20, 2019, 03:13:11 PM

Author Topic: Overrun limit when homing  (Read 1109 times)

0 Members and 1 Guest are viewing this topic.

Overrun limit when homing
« on: September 07, 2016, 09:35:53 PM »
Just upgraded to version 4.2.0.2914. Compared to the previous release, the axes overrun the sensor more when homing. This is a problem on my y axis since the sensor is very close to the mechanical limits of that axis. So, the axis "bangs" when it homes. It will be some work to change the physical location of the sensor.

Can I change that in the scripts? Where is it, if I can change it?
Re: Overrun limit when homing
« Reply #1 on: September 08, 2016, 07:48:45 PM »
Make sure that your debounce setting didn't get changed during the upgrade. The more debounce, the longer a switch has to be active for Mach to "see" it.


Mike
We never have the time or money to do it right the first time, but we somehow manage to do it twice and then spend the money to get it right.
Re: Overrun limit when homing
« Reply #2 on: September 08, 2016, 08:37:48 PM »
I didn't find that setting anywhere. Your comment was helpful though. It gave ma an idea. I slowed the homing velocity (via ESS configuration) and that stopped the overrun.