Hello Guest it is May 23, 2019, 01:38:36 PM

Author Topic: Any networking gurus here?  (Read 5609 times)

0 Members and 1 Guest are viewing this topic.

Re: Any networking gurus here?
« Reply #10 on: May 27, 2007, 04:50:36 AM »
And as usual you are correct Brett.
Mark

Hood

*
Re: Any networking gurus here?
« Reply #11 on: May 27, 2007, 06:34:18 AM »
And as usual you are correct Brett.
Mark

Ive learned from the best ;)

Hood

Offline fdos

*
  •  326 326
    • View Profile
Re: Any networking gurus here?
« Reply #12 on: May 27, 2007, 06:47:57 AM »
I left my G100 at it's original IP address and Subnet mask.

I run two NIC's one at 192.168.0.x and 255.255.255.0 subnet

The g100 is left as it was and it's NIC set to the same ip range and subnet mask.

I think having both on the 192.168 range is going to cause you issues, but then I'm no networking guru either.

Firewall is turned off for the G100 NIC only.

Wayne...
« Last Edit: May 27, 2007, 06:59:03 AM by fdos »
Re: Any networking gurus here?
« Reply #13 on: May 27, 2007, 08:57:32 AM »
I would turn off the firewall in Windows (assuming you are using XP).  And then I would try unpluging the router and any hubs for a few seconds.  If you go to network places do you see other network locations (computers, drives) if so you may want to try and  rerun the network wizard. You may want to shut down any anti-virus software while you test.

Those would be things I would try but you may have already do them.  Just as an fyi I totally disabled the XP firewall it is nothing but trouble.

Offline Chaoticone

*
  • *
  •  5,495 5,495
  • Precision Chaos
    • View Profile
Re: Any networking gurus here?
« Reply #14 on: May 27, 2007, 09:20:08 AM »
Thanks Guys, I think I have it sorted. I'm not certain yet but I will find out later today after an Air show. :)  I will post all of my findings soon. I think it was the frimware I had loaded.

Does anyone know of a way to switch from one (Grex) profile to another (BOB) profile easily. I just got my Grex responding and seems to be loaded as it should be. I have a BOB profile that I was running on before and still will from time to time. Since I got the Grex loaded and responding, my BOB looks like a Christmas tree.  ;D Even if I have to delete and reload plugins and such. It's more than obvious I need to practice getting a Grex set up.  ;D


Mark and Hood, You are both right. LOL  ;)

Wayne, what did you type in to get that screen full of info.? How are the cublocs working?

Brett
;D If you could see the things I have in my head, you would be laughing too. ;D

My guard dog is not what you need to worry about!
Re: Any networking gurus here?
« Reply #15 on: May 27, 2007, 01:49:41 PM »
Copy over the XML ... you just need to reset the motion device and select the G100
Fixing problems one post at a time ;)

www.newfangledsolutions.com
www.machsupport.com

Offline fdos

*
  •  326 326
    • View Profile
Re: Any networking gurus here?
« Reply #16 on: May 28, 2007, 02:21:35 PM »

Wayne, what did you type in to get that screen full of info.? How are the cublocs working?



From the command prompt I just typed IPCONFIG /ALL <enter>

The cublocs!  Well not had much time recently.   Been concentrating on the Hardinge in other areas.  I'll get back to it.

Wayne....