Hello Guest it is December 06, 2019, 01:19:42 PM

Author Topic: Motor Tuning / Re-install Mach3  (Read 4052 times)

0 Members and 1 Guest are viewing this topic.

Motor Tuning / Re-install Mach3
« on: August 14, 2016, 04:51:02 PM »
I needed to change the computer running mach3 USB ( R3.043.066) licensed.  I downloaded same version on new HP computer ( Windows 10), configured ports & pins, but when I setup Motor Tuning, there was no blue lines.  I selected X axis, when I imput veloc. and accel, they disappear if I touch slider bar.  When I imput steps and touch slider bar, veloc and accel disappear...
I have looked at old settings and see no difference, even downloaded mach3 again.  Motor outputs were the same.

I have not connected to cnc machine yet, but I was able to set up Mach3 before.
What am I missing?

JR

Offline Tweakie.CNC

*
  • *
  •  8,012 8,012
  • Super Kitty
    • View Profile
    • Tweakie.CNC
Re: Motor Tuning / Re-install Mach3
« Reply #1 on: August 15, 2016, 01:41:31 AM »
Which external motion controller are you using ?

Tweakie.
Success consists of going from failure to failure without loss of enthusiasm.  Winston Churchill.
Re: Motor Tuning / Re-install Mach3
« Reply #2 on: August 15, 2016, 09:17:35 AM »
I have a Mach3 USB motion controller MKX-IV, and I'm running Windows 10 on a new HP All in One.

Thanks for reply,

JR

Offline Tweakie.CNC

*
  • *
  •  8,012 8,012
  • Super Kitty
    • View Profile
    • Tweakie.CNC
Re: Motor Tuning / Re-install Mach3
« Reply #3 on: August 16, 2016, 01:57:14 AM »
Hi JR,

I guess something has gone wrong with your installation of Mach3.
Version .066 is probably not the best to be using (according to popular opinion) so I suggest you download version .062 then install that as administrator and see if that resolves the problem. Here is a direct link to the file ftp://ftp.machsupport.com/Mach3/Mach3Version3.043.062.exe

It should install directly over the top of your existing version but keep a safe copy of your license file (Mach1Lic.dat) and <your profile>.xml file just in case.

Tweakie.
Success consists of going from failure to failure without loss of enthusiasm.  Winston Churchill.
Re: Motor Tuning / Re-install Mach3
« Reply #4 on: August 16, 2016, 06:59:15 PM »
Tweakie,

I downloaded .062 version, but slider bar still not working...  I took the new computer out to my workshop, connected to machine and I was able
to imput accel / veloc in Motor Tuning, and adjust slider bars...  Whoo Hoo!

You da Man,
JR
Re: Motor Tuning / Re-install Mach3
« Reply #5 on: August 24, 2016, 09:17:37 PM »
Hey Guys,
After getting my Motor Tuning working, I realized my zero probe wasnt working ( after switching to new computer)  Machine
kept going down when I tried to auto zero probe.
I was checking for complete circuit, but got no digitize light on trouble shooting page.  I have checked ports and pin
imputs for probe, and have current through probe wires.  I used same button script that got it going last time.

I remember Mach3 asked me which file to use for probe somewhere in button script or editor, but havent seen that yet?

Could use some help again,
JR