Hello Guest it is November 14, 2019, 11:59:11 AM

Author Topic: Not Loading DXF  (Read 2089 times)

0 Members and 1 Guest are viewing this topic.

Not Loading DXF
« on: May 23, 2007, 08:08:03 PM »
When I try and load this DXF , Lazy Cam tells me its loaded only there is nothing there ! Ok I am old but my eyes are not that bad.

I loaded another DXF when I first downloaded the new lazy cam and it worked fine, just this one will not load up and of course it is the one I wanted to cut.

And thanks Brain and Art, and anyone else working on mach 3 it has been working perfect since my small problems in the beginning.

Jim
Abbotsford, BC

Offline Chip

*
  • *
  •  2,056 2,056
  • Gainesville Florida USA
    • View Profile
Re: Not Loading DXF
« Reply #1 on: May 23, 2007, 09:57:16 PM »
Hi, Jim

I had a file like this, I'm loading your's now, it looks like LC isn't working on it but it is, it took about 2 min. to load with a 1,666 Mhz computer with 1,256 Meg's of ram check your windows task manager, you'll see its working at 100 %, It may even say Not Responding, Not true there a zillion little moves in this file see the view below is this it. ??  There are 12,562 entities in this file.

Thanks, Chip
Re: Not Loading DXF
« Reply #2 on: May 24, 2007, 08:23:51 AM »
Thanks Chip, that was exactly what was happening.

Jim
Re: Not Loading DXF
« Reply #3 on: May 24, 2007, 09:04:31 AM »
Ok now seem to have another problem. I added the holes for the PCB, saved it all and it loaded up in Lazy Cam. Now when I try and use the drill holes tab I get the following. It gives me the option to ignore and when I do things still seem to work just I have not yet figured out how to set the hole and rapid z deapth yet.

"Debug Assertion Failed
 Program C:\Mach3\LazyCam.exe"

"File:C:\program files\microsoft visual studio.net 2003\Vc7atlmfx\includeds\afxtemplih"
 Line:288"

Think I put that all in right. This is more for those of you working on Lazy Cam than a question from me, I still need to spend time with it before I ask to many questions.

Jim
Abbotsford, BC
Re: Not Loading DXF
« Reply #4 on: May 27, 2007, 08:42:50 PM »
To set the depth you need to select the layer in the Tree on the left and when you do the layers tab will select at the bottom of the screen. Type in what you woud like the depth to be and press send to layer.
That should do it
Brian
Fixing problems one post at a time ;)

www.newfangledsolutions.com
www.machsupport.com