Author Topic: XHc HB04 Pendant Configuration  (Read 4081 times)

0 Members and 1 Guest are viewing this topic.

Offline Highspeed1964

  • Active Member
  • Posts: 128
    • View Profile
XHc HB04 Pendant Configuration
« on: July 18, 2016, 12:29:04 PM »
Hi,

So this is my first post in this forum and I am fairly new to CNC Milling and Mach 3.  However, I've gotten things running pretty well and am pleased with the results I am getting so far.

In addition, I am running the XHc HB04 pendant (MPG) and have an issue.  I have the Macro buttons (1, 2, 3, 6 and 7) set for the functions I want and they work well... after a workaround.  The issue is that when I first start Mach 3, the macro buttons do not function.  The work around is to go into the Config | Config Plugins menu and configure the XHc plugin.  I do not have to make any changes, I just need to go there and then click "OK" on the HB04 plugin screen and on the "Config Plugins" page.  At this point, everything then works well.

So the question is:  Is this a Mach 3 problem or a problem with the plugin itself?  If it is a problem with the plugin, is there any contact info for XHc that anyone is aware of that can help out?

Thanks in advance,

Stephen "Highspeed" Kruse

Offline Highspeed1964

  • Active Member
  • Posts: 128
    • View Profile
Re: XHc HB04 Pendant Configuration
« Reply #1 on: July 25, 2016, 03:23:21 PM »
Any ideas anyone?

Highspeed

Offline nanda

  • Active Member
  • Posts: 7
    • View Profile
Re: XHc HB04 Pendant Configuration
« Reply #2 on: September 16, 2017, 06:04:03 AM »
Any ideas anyone?

Highspeed

same problem