Hello Guest it is December 06, 2019, 01:42:32 PM

Author Topic: Motor tuning,configuring for mm for plasma tabe  (Read 2391 times)

0 Members and 1 Guest are viewing this topic.

Motor tuning,configuring for mm for plasma tabe
« on: May 26, 2016, 06:23:32 AM »
Hello everyone i have a plasma table i draw on dtaft in mm and then use sheetcam then load to mach three.
Using one motor for each axis.
 My problem is the machine would allway try to go out of the machine boundaries.I plagued a bit with the automatic Moyer tuning in the setting (how far do you want to move how far did it move) it did move 20inchs rather than 20mm I did x u and z do I do a b and c ?
After I done it it have me a knedle speed needs to be incrested wanning. I ran the machine and it seemed very slow and the z seemed to have a kind of its own.

Thanks for any help
Re: Motor tuning,configuring for mm for plasma tabe
« Reply #1 on: June 15, 2016, 05:57:56 AM »
Hi,
don't know if this will help but probably won't hurt...
On the config tab there is a 'select native units' page. Make sure it is set to mm.
These are the units used to tune the motors.

You can still machine in inches if you wish but don't use this setting, use either
G20 or G21 codes.

Another tip is on the 'general configuration' page of the config tab is about middle of the screen
an initialisation string. It is a set of Gcodes that run each time Mach fires up. If you edit the
initialisation string to include G21 then you will always start in mm.
Incedently my machine would always start up with a federate of only 6mm/min, safe but really
slow until you MDI a more reasonable speed to set things up. I set up a F300 in the initialisation
string which gives me a more useful default start up federate.

Craig
My wife left with my best friend...
     and I miss him!