Hello Guest it is January 25, 2020, 04:09:45 PM

Author Topic: Weird problems  (Read 1443 times)

0 Members and 1 Guest are viewing this topic.

Weird problems
« on: March 05, 2016, 08:27:05 PM »
I am new to cnc so bare with me please. I've had my machine for a little while  but I got away from it for a year. I fired up the computer and it wouldn't come on. It wound up the power supply was fried. Mite have been hit by lightning. I got that fixed and  install ed home and limit switches. I wired them with 18 gauge sheilded wire hooked in series. I sent all the axis to home which they activated and worked fine, so I shut down the machine for the day. The next day everything was at 000 so I moved to axis and re home again and the z moved to the +hit the home switch and stopped. Then the y move to the - and stopped along way from the switch.  The x did the same. So I retried by going to move the z in the - but it hit the home limit again. It winds up that the + automatically changed to - but nothing indicated this anywhere on any screen. The other axis were the same. 1 other problem is that the z dro is not changing  in either motion of the axis and all my of axis are off in calibration.  Can anyone  help me I'm  getting frustrated.

Offline Davek0974

*
  •  2,580 2,580
    • View Profile
    • DD Metal Products Ltd
Re: Weird problems
« Reply #1 on: March 06, 2016, 03:34:35 AM »
See if you have odd settings in Homing &  Limits setup, also check the calibration settings in motor tuning.
Bridgeport Mill, Mach3 V062, CSMIO-IP/A controller, AC Servo Drives
Re: Weird problems
« Reply #2 on: March 06, 2016, 07:31:06 AM »
I will try Monday .
Re: Weird problems
« Reply #3 on: March 06, 2016, 03:30:11 PM »
Tweak thought I  should upload a new xml download folder
Re: Weird problems
« Reply #4 on: March 07, 2016, 08:14:05 PM »
I got the x and y all calibrated but when I go to try to calibrate the z it starts to move the it sounds like it is ting to turn at 1000 times what it is supposed to. I set the speed to 5 it was set at 500. It's like it isn't changing and the machine won't handle that speed. The dro in z is not changing off 0 any thoughts.

Offline Tweakie.CNC

*
  • *
  •  8,106 8,106
  • Super Kitty
    • View Profile
    • Tweakie.CNC
Re: Weird problems
« Reply #5 on: March 08, 2016, 01:26:13 AM »
Have you tried loading and using a previously saved .xml file ??

Tweakie.

(this thread relates http://www.machsupport.com/forum/index.php/topic,15112.msg223385.html#msg223385)
« Last Edit: March 08, 2016, 01:29:41 AM by Tweakie.CNC »
Success consists of going from failure to failure without loss of enthusiasm.  Winston Churchill.