Hello Guest it is June 18, 2019, 01:42:46 AM

Author Topic: Can anybody help me with these problems  (Read 2185 times)

0 Members and 1 Guest are viewing this topic.

Can anybody help me with these problems
« on: February 19, 2016, 01:14:06 PM »
I purchased a 3040t cnc from ebay, seller was in portsmouth. CNC arrived from china. I purchased mach 3 from newfangled solutions but cnc would not work from mach 3. When I finally got this to work it went in reverse directions.
I contacted seller and he sent me a download I thought was a manual but turned o0ut to be mach 3, this did`nt worry me much as the seller seemed concerned I had problems but, now I cannot get my cjnc to work at all and mach 3 now says it is licensed to fabio instead of me?
I am new to all of this and I am a bit worried that I may have been ripped off. I have set up as instructed to many times and re installed mach 3 at least 10 times.
Any help would be gratefully received.

Offline ger21

*
  • *
  •  6,261 6,261
    • View Profile
    • The CNC Woodworker
Re: Can anybody help me with these problems
« Reply #1 on: February 19, 2016, 01:44:49 PM »
Quote
When I finally got this to work it went in reverse directions.

You can easily change the axis direction in Config > Homing/Limits by checking the Reverse box.

Quote
now says it is licensed to fabio instead of me?

The seller sent you a pirated Mach3 license. Uninstall Mach3 completely, and install a clean copy downloaded from Machsupport.com.
Use the license you received from Artsoft.

I suggest you watch all the tutorial videos at machsupport.com, and come back and ask any specific questions you may have.
Gerry

2010 Screenset
http://www.thecncwoodworker.com/2010.html

JointCAM Dovetail and Box Joint software
http://www.g-forcecnc.com/jointcam.html
Re: Can anybody help me with these problems
« Reply #2 on: February 19, 2016, 01:52:24 PM »
Thankyou, I have watched all video`s many times and pause video`s at each step/setting. I have also tried uninstalling mach 3 many times and downloading software from artsoft but license still states licensed to pablo/fabio. I will try again and I will search computer to see if the chinese license is stored anywhere else on my comp because it seems to be automatically installing itselff in the artsoft download. Thankyou for your help very much appreciated.

Offline bfgstew

*
  •  105 105
  • DOH!!!!!!!
    • View Profile
Re: Can anybody help me with these problems
« Reply #3 on: February 19, 2016, 02:19:15 PM »
Yes, you have to delve deep into the system to remove all related files to Mach3 before reinstalling it, there is some help in the forum pages regarding exact location of the hidden files, but for the life of me, can't remember where, sorry.

Offline ger21

*
  • *
  •  6,261 6,261
    • View Profile
    • The CNC Woodworker
Re: Can anybody help me with these problems
« Reply #4 on: February 19, 2016, 02:21:22 PM »
Uninstall Mach3, and then delete the Mach3 folder before reinstalling. After reinstalling, you must copy your license from Artsoft into the Mach3 folder.
Gerry

2010 Screenset
http://www.thecncwoodworker.com/2010.html

JointCAM Dovetail and Box Joint software
http://www.g-forcecnc.com/jointcam.html
Re: Can anybody help me with these problems
« Reply #5 on: February 19, 2016, 02:26:32 PM »
Thankyou very much, I`ll tery that
Re: Can anybody help me with these problems
« Reply #6 on: February 19, 2016, 02:59:41 PM »
that worked! many thanks to you. I still have no movement from keyboard but at least my original version of mach 3 is back
Re: Can anybody help me with these problems
« Reply #7 on: February 20, 2016, 01:47:43 PM »
Quick google search, this guy has a pretty descent rundown on the config.

https://www.youtube.com/watch?v=soXcK_mOyqY
Re: Can anybody help me with these problems
« Reply #8 on: February 20, 2016, 01:55:28 PM »
Chances are, if it is like the tan router I have, the motors are
make sure you put a check make next to enable for each axis
X step 2 dir 3
Y step 4 dir 5
z step 6 dir 7
A step 8 dir 9
make sure that the ports for all are set to 1
motor tuning for metric setup I believe is 320 steps per for the X and Y if they have ball screws.
Z will be 320 if it has a ball screw or, 400 ish if it has the acme 10 TPI screw.
set velocity to 800 to start with and accel bar to about 3/4 to the right.
Re: Can anybody help me with these problems
« Reply #9 on: February 21, 2016, 06:04:08 AM »
I would like to thank all who have replied to my post. I`m now up and running, everything working as it should. I would never have got started on my own and I really do appreciate your help. Now all I have to do is create... OMG! :=0