Hello Guest it is October 26, 2021, 09:02:41 AM

Author Topic: 3020T-DJ running on plasma, turning but not milling....help  (Read 1121 times)

0 Members and 1 Guest are viewing this topic.

3020T-DJ running on plasma, turning but not milling....help
« on: February 06, 2016, 08:05:05 AM »
Hello all,

I have been hammering my head for a while now and hope you guys can help me out (didn't know where to place this issue).
Some time ago I purchased a 3020T-DJ
It worked for a short while and stopped. I checked the settings for the serial port to be at EPP. I'm running on a PC rather then a Laptop etc.
I have been through quit some posts.
But this puzzled me and was ready to pull the controller card to see if I had bad components.
The following is happening:

I turn on the pc and I get the "thunk" of the servos energizing and blocking up.
I start Mach3 and for some reason it started telling me that it needs an external stop when I reset. I do that and I can reset fine. Btu power up the emergency stop and it requests it again
I'm not near a Flat screen tv or anything. With other words I have no interference affecting the signals.

So before I pull the boards and many re-installs and 3 computers to try it on, I decide to see what the plasma and turning program that get installed with Mach3, do.
And believe it or not it runs. Only 2 axis of course but it works so it is not my board and not my communication.
If I put it on the turning program it runs my feed (z) and my y axis. when I run the Plasma program it runs my feed and my X axis.
Oh and I'm running on Windows 7

What else do I need to do to get the milling program to work.
Thanks in advance
Re: 3020T-DJ running on plasma, turning but not milling....help
« Reply #1 on: February 06, 2016, 08:58:56 PM »
Problem solved. I solved it after playing with the program. For future people that might have the same issue.
Config> Motor Outputs> Make sure that the Step Low Active are checked for the corresponding active axes
Thanks to the people  who took the time to read my post