Hello Guest it is May 14, 2021, 09:17:32 AM

Author Topic: Router Bit dragging to the cutting are.  (Read 2292 times)

0 Members and 1 Guest are viewing this topic.

Router Bit dragging to the cutting are.
« on: November 26, 2015, 10:48:44 PM »
can someone help me setup my Mach4 properly,i just installed Mach4 with Pmdx-411 and g540 and when i starts cutting something the bit was dragging all the to the cutting area without the Z axis lift it up first,I saved the gcode from Vcarve destop under Mach2/3 post processor Arch text.not sure if i shouldbe using Mach4 post procs.

Offline dude1

*
  •  1,253 1,253
    • View Profile
Re: Router Bit dragging to the cutting are.
« Reply #1 on: November 26, 2015, 10:51:04 PM »
post your gcode and your .ini it in the profile folder

Offline Pedio

*
  •  200 200
    • View Profile
Re: Router Bit dragging to the cutting are.
« Reply #2 on: November 27, 2015, 10:09:36 AM »
Check in V-carve to see that your safe Z is set. Also, the home position should be set to above the piece. Typically I set up the top of the piece to define my z=0. That keeps me from messing up.
Re: Router Bit dragging to the cutting are.
« Reply #3 on: November 28, 2015, 02:32:20 PM »
I think thats the problem,I haven't set up my home position yet,I'll check on that when I get home,6hrs away from home :(
Re: Router Bit dragging to the cutting are.
« Reply #4 on: November 28, 2015, 02:45:45 PM »
wait are you talking about the machine coordination? I haven't set that one up yet,still waiting for my limit switch,sorry this is my first diy cnc :(

Offline dude1

*
  •  1,253 1,253
    • View Profile
Re: Router Bit dragging to the cutting are.
« Reply #5 on: November 28, 2015, 02:57:54 PM »
when you start up the machine put it in a spot near where you will have your home switches, front left corner and Z near the top of it's travel and hit ref all home, you don't need switches to set a home spot you can BS it
Re: Router Bit dragging to the cutting are.
« Reply #6 on: November 28, 2015, 04:22:30 PM »
I'm sorry what's BS?, after I hit ref all home do I still have to lower Z to the cutting are then zero it?

Offline dude1

*
  •  1,253 1,253
    • View Profile
Re: Router Bit dragging to the cutting are.
« Reply #7 on: November 28, 2015, 05:11:13 PM »
ref all home is setting the machine zero, if you don't have home switches you set it to a safe spot or front left corner with Z at it's top height all it is, is a spot that you decide is home, machine zero.

mach3 is a dumb system as in you tell it what to do, BS is ball poo 

yes once you have set home (machine zero) you have to set work zero what is where your material you are cutting is
Re: Router Bit dragging to the cutting are.
« Reply #8 on: November 28, 2015, 05:29:25 PM »
Awesome,thank you for all the input,can't wait to get home and try it,by the way I'm using Mach4.

Offline Pedio

*
  •  200 200
    • View Profile
Re: Router Bit dragging to the cutting are.
« Reply #9 on: November 29, 2015, 01:50:33 PM »
On version 8 of Vcarve the options are on the right side on the top of the toolpaths. (see graphic) Older versions put it under the work setup.

I would also put in home switches. M4 really likes to be homed before it starts. You then set your X=0, Y=0, and Z=0. above your workpiece. There is a button that reads Mach coord. if you click on this it will show you where the machine thinks it is located from the home position. The work offsets are where the machine thinks it needs to start for your work piece.