Hello Guest it is June 15, 2019, 09:14:59 PM

Author Topic: New licence not working?  (Read 3903 times)

0 Members and 1 Guest are viewing this topic.

New licence not working?
« on: November 22, 2015, 03:19:41 PM »
Hi there I've just purchased the new fangled suite of wizards but can't seem to get the licence working. I've unzipped the licence on the desktop and placed it in the Mach 3 Folder but nothing seems to have changed. Is there something I should do to make it work I can post code from some wizards but the new fangled suite of wizards are the one I want the most and these are the ones that show it's unlicensed.
I have Mach 3 on two computers and both show my name in the licence box, I've only tried this on the one not connected to the CNC. So I hope someone can help me.
Re: New licence not working?
« Reply #1 on: November 22, 2015, 04:21:33 PM »
Only the newfangled wizards require the license, so the others will work without it.

When you unzip the license you should have a file called WizLic.dat. That file must be in the folder C:\Mach3 Restart Mach3 after putting the license in the folder.

If the license is in the right folder and has the right name but still does not work then something is wrong with the license file and you will have to send a mail to license@machsupport.com and get help on a new license file.
Re: New licence not working?
« Reply #2 on: November 22, 2015, 05:10:10 PM »
Thanks Ron I got your reply but was still struggling but then saw the new version and downloaded that and now it seems ok. Thanks very much for your help.
Bob.