Hello Guest it is November 17, 2019, 08:34:52 PM

Author Topic: Mill Wizard Install Problem  (Read 2544 times)

0 Members and 1 Guest are viewing this topic.

Mill Wizard Install Problem
« on: September 04, 2015, 06:38:44 PM »
Hello everyone,
I'm having some trouble with Mill Wizard. I downloaded and installed the software and every time I try and launch the program I get this message.

"NFS_Mill.exe - Unable to Locate Component
This application failed to start because MSVCP120.dll was not found. Reinstalling may fix this problem."

I tried to reinstall Mill Wizard and that didn't work. Not sure what to do now, our manual mill is down and I really need a conversational CNC program so I can finish the work I'm in the middle of.
Re: Mill Wizard Install Problem
« Reply #1 on: September 04, 2015, 08:05:53 PM »
Sorry, we updated our build tools and forgot to update the installer to include those files. We have a new installer to test, but you can always copy those files from the microsoft web site (http://www.microsoft.com/en-us/download/details.aspx?id=40784)  to the c:\ProgramFiles(x86)\Nfs_Mill
Re: Mill Wizard Install Problem
« Reply #2 on: September 08, 2015, 05:16:03 PM »
Hi Ron,
I tried that but I'm still getting the same message when ever I try and launch Mill Wizard. I'm running windows XP if thats any help.
Re: Mill Wizard Install Problem
« Reply #3 on: September 08, 2015, 06:19:57 PM »
I tired to attach a test version here, but its to large for the forum. I will have to see if Brian is ready to update the download page. The installer is ready, and out for testing, so maybe its ready now.
Re: Mill Wizard Install Problem
« Reply #4 on: September 10, 2015, 02:05:23 PM »
Well I uninstalled the version that I had downloaded last week and download it again from the website and installed it and I'm still getting the same error.