Hello Guest it is August 18, 2019, 10:12:10 PM

Author Topic: Help please....mach3 jumping to reset when i cut any deeper than 0.5mm  (Read 4782 times)

0 Members and 1 Guest are viewing this topic.

Hi, i am using a bridgeport cnc series 1 and mach3 pro..

im having to run my machine to cut at finishing depths or mach3 jumps to reset....it will cut at 0.5mm and it usually takes all day for the smallest jobs...
even cutting aluminium...ive been running it like this since Jan this year.......soon as i try cutting at proper depths......reset kicks in and i lose a couple of steps...and results in cocking the job up.
 i am stumped...i have been searching the net for months looking for answers to this....i see videos on youtube of the same type of machines cutting at proper depths without a hitch...and still no answeres
thanks for listening
Mike

Offline RICH

*
  • *
  •  7,351 7,351
    • View Profile
Re: Help please....mach3 jumping to reset when i cut any deeper than 0.5mm
« Reply #1 on: September 03, 2015, 10:25:05 PM »
Mike,
You may want to post some info on the drives, type motors ( steppers ) and size, Mach version used.
Also post your xml file that your using.

RICH

Offline BR549

*
  •  6,886 6,886
    • View Profile
Re: Help please....mach3 jumping to reset when i cut any deeper than 0.5mm
« Reply #2 on: September 03, 2015, 11:33:24 PM »
check your z upper switch they are bad about tripping due to vibration i have a series1 cnc as well. i ended up replacing the z switches in the quill housing to stop it.
Re: Help please....mach3 jumping to reset when i cut any deeper than 0.5mm
« Reply #3 on: September 04, 2015, 03:19:50 PM »
thanks for the replies

i contacted Hood here on the forum he has informed me about the noise filtering,
i tried his method today and for the first time cut alu at 3mm per pass.
out of interest where did you buy the switches from?

thanks
mike
Re: Help please....mach3 jumping to reset when i cut any deeper than 0.5mm
« Reply #4 on: September 06, 2015, 10:22:33 AM »
Oh well that must of been a lucky cut...tried the mill today and it stalled again in mid path.....cutting at a light rough pass with 0.5 depth  sooo
i detroyed more stock and time and money.
im about to give it all up after 8 months of loss after loss after time consuming headaches....i wish i never bought this thing....its a bridgeport that wont cut aluminium....


thanks
« Last Edit: September 06, 2015, 10:24:14 AM by mikekuru »

Offline Hood

*
  •  25,849 25,849
  • Carnoustie, Scotland
    • View Profile
Re: Help please....mach3 jumping to reset when i cut any deeper than 0.5mm
« Reply #5 on: September 06, 2015, 11:13:48 AM »
Stalled? Are you meaning stalled or are you meaning it going into E-Stop?
If the latter then as a test disable your limit switches in Ports and pins and see if it helps. Remember you wont have limits so caution is needed.
Hood
Re: Help please....mach3 jumping to reset when i cut any deeper than 0.5mm
« Reply #6 on: September 06, 2015, 11:58:03 AM »
Going into Estop,
ok Hood, i will disable the limit switches in ports and pins........i guess this will disable the bed and z axis limit switches then?

thanks
Mike
Re: Help please....mach3 jumping to reset when i cut any deeper than 0.5mm
« Reply #7 on: September 06, 2015, 12:09:05 PM »
cant seem to find an option to....theres a pop up with ticks and crosses refering to x y and z........homing limits?

Offline Hood

*
  •  25,849 25,849
  • Carnoustie, Scotland
    • View Profile
Re: Help please....mach3 jumping to reset when i cut any deeper than 0.5mm
« Reply #8 on: September 06, 2015, 12:14:03 PM »
Config menu, Ports and Pins, Inputs.
Click the green tick for the X Y and Z + and - limits so that they turn to a red cross and your limits will now be disabled.
Hood
Re: Help please....mach3 jumping to reset when i cut any deeper than 0.5mm
« Reply #9 on: September 06, 2015, 12:45:56 PM »
disabled them......seem to work ok....it just kept rattling the tool holder out of the chuck....and was super noisy...it didnt stop though....im cutting 7075 t6
at 3000 rpm 1272 feed at 0.5 per pass.....using 20mm 3flt hss long flute......60 stickout. with white water coolant  (flood)

thanks
Mike