Author Topic: lazycam wont save after editing  (Read 2897 times)

0 Members and 1 Guest are viewing this topic.

Offline rattyzx6r

  • Holding
  • Posts: 2
    • View Profile
lazycam wont save after editing
« on: August 25, 2015, 05:34:18 PM »
Hi all im new here so like to say hi. Got a problem where i load up lazycam open my dxf file if i post g code as it stands not a problem but as soon as i change some bits eg make tool cutting path inside or outside when i clcik post g code it says posting code but does not save any where or give me the option its now driving me mad. any help would be great.

many thanks
dave

Offline RICH

  • Global Moderator
  • *
  • Posts: 7,300
    • View Profile
Re: lazycam wont save after editing
« Reply #1 on: August 26, 2015, 09:06:05 AM »
Suggest you have a read of the LazyCam manual.

RICH

Offline rattyzx6r

  • Holding
  • Posts: 2
    • View Profile
Re: lazycam wont save after editing
« Reply #2 on: August 26, 2015, 10:39:54 AM »
I've gone through most of it and watched videos can you give me a clue to which bit in the manual will help with regards to the code posting after setting offsets and bits.
Cheers

Offline RICH

  • Global Moderator
  • *
  • Posts: 7,300
    • View Profile
Re: lazycam wont save after editing
« Reply #3 on: August 27, 2015, 07:35:35 AM »
I assume you have the pro version as that is required offsetting.

Setup provides posting options so see where the file is being saved.

You open  dxf, clean it, create an offset based on a defined tool, go to project and un-enable that which you don't want code posted for,
in layer select the tool you want and fill in  cut inputs applying them to the layers. The graphics area should portray what you desired.
Now post code.

All in the Manual / Tutorials.......,

RICH