Hello Guest it is February 27, 2021, 01:08:00 PM

Author Topic: NOT CONTINUING WHERE LEFT OFF AFTER FEED HOLD  (Read 2769 times)

0 Members and 1 Guest are viewing this topic.

Offline Chaoticone

*
  • *
  •  5,626 5,626
  • Precision Chaos
    • View Profile
Re: NOT CONTINUING WHERE LEFT OFF AFTER FEED HOLD
« Reply #10 on: August 23, 2015, 01:36:36 PM »
Your aren't pausing in an arc are you?
;D If you could see the things I have in my head, you would be laughing too. ;D

My guard dog is not what you need to worry about!
Re: NOT CONTINUING WHERE LEFT OFF AFTER FEED HOLD
« Reply #11 on: August 24, 2015, 08:58:31 AM »
I don't know what it was doing last time. arc or not. I tried to start and stop yesterday 20 times in same program and it worked every time correctly. What happened is the a axis rotated back to 0 from where it was cutting, making a slot in the piece between home and the place it was cutting.. too bad that cutter was not up at the time. I stopped it and restarted program from home and recut without another incident and without looking at what command it was doing when I held to do the inspection and get router up to speed by tapping on the brushes.  I guess I will never find out exactly what happened, but it is 3rd time I have held (spacebar) program and had bad results over 5 years. I must remember to not do it!!!!!
Re: NOT CONTINUING WHERE LEFT OFF AFTER FEED HOLD
« Reply #12 on: August 24, 2015, 12:13:55 PM »
Version .066 has known problems and shouldn't be used.  Try .062 or earlier and see if the problems stop.