Hello Guest it is November 15, 2019, 06:19:04 PM

Author Topic: ref to all problem  (Read 2332 times)

0 Members and 1 Guest are viewing this topic.

ref to all problem
« on: July 17, 2015, 11:15:12 PM »
hello folks
I am Mukesh. I have 4 axis cnc router newly brought. I passes from some problem...
1: ref. to all problem,firstly do incorrectly then after sometime it do automatically goes correct dir

when I start my mach3 and cnc then i click on ref. to all.... XYZ axis goes correct direction and XYZ=0(mechanical coord.) but my A axis goes in opposite direction (it not goes towards the limit sensor.) then I restart mach3 and CNC both... again same problem occur... it occur 4-5 times. after 4-5 time ref.to all goes in correct direction. XYZ=0 also A axis goes in correct direction means A=0.

this problem is occur daily. what should I do?

2: power failure

suddenly when power goes off my cnc is stop at a point. and my computer is connected with UPS.. so program is running continuously but my cnc is stop because of power failure...

similarly if i remove UPS from computer and sudden power failure my cnc and computer goes off.. when power comes up. I start my mach3 and cnc... but i lost my current line from mach3...

Is there any option to save the program or log file of program... coz in NC-studio has a feature when power come ups nc- studio start from same point without reloading a file.


3. cnc off and mach3 run

when my cnc is in off condition and in my computer mach3 is run... when i do some operation in mach3 it will occur... it doesn't shows any error of port communication.



please help me from all this problem to resolve

Thanks

Re: ref to all problem
« Reply #1 on: July 18, 2015, 11:43:15 AM »
hello folks
I am Mukesh. I have 4 axis cnc router newly brought. I passes from some problem...
1: ref. to all problem,firstly do incorrectly then after sometime it do automatically goes correct dir

when I start my mach3 and cnc then i click on ref. to all.... XYZ axis goes correct direction and XYZ=0(mechanical coord.) but my A axis goes in opposite direction (it not goes towards the limit sensor.) then I restart mach3 and CNC both... again same problem occur... it occur 4-5 times. after 4-5 time ref.to all goes in correct direction. XYZ=0 also A axis goes in correct direction means A=0.

this problem is occur daily. what should I do?

2: power failure

suddenly when power goes off my cnc is stop at a point. and my computer is connected with UPS.. so program is running continuously but my cnc is stop because of power failure...

similarly if i remove UPS from computer and sudden power failure my cnc and computer goes off.. when power comes up. I start my mach3 and cnc... but i lost my current line from mach3...

Is there any option to save the program or log file of program... coz in NC-studio has a feature when power come ups nc- studio start from same point without reloading a file.


3. cnc off and mach3 run

when my cnc is in off condition and in my computer mach3 is run... when i do some operation in mach3 it will occur... it doesn't shows any error of port communication.



please help me from all this problem to resolve

Thanks


Re: ref to all problem
« Reply #2 on: July 18, 2015, 11:59:26 AM »
It appears you have PIRATED software.
Contact ArtSoft regarding validity and means of correction.
Regards,
Russ
Re: ref to all problem
« Reply #3 on: July 18, 2015, 12:09:04 PM »
I BROUGHT A NEW CNC from China... they provided me the software.... and occurs some problems so please help me.... how to solve the problem
Re: ref to all problem
« Reply #4 on: July 18, 2015, 12:22:37 PM »
Re: ref to all problem
« Reply #5 on: July 18, 2015, 12:26:11 PM »
OK...
Re: ref to all problem
« Reply #6 on: July 18, 2015, 12:28:33 PM »
BTW... Its a problem of software part or...is a problem because of controller??
Re: ref to all problem
« Reply #7 on: July 18, 2015, 12:34:38 PM »
Need to validate the license first.
Then post back and proceed.

Regards,
Russ
Re: ref to all problem
« Reply #8 on: July 18, 2015, 12:35:43 PM »
Ok

Offline BR549

*
  •  6,916 6,916
    • View Profile
Re: ref to all problem
« Reply #9 on: July 18, 2015, 02:56:58 PM »
 The copy of the software you received is an illegal pirated copy of Mach3. You need to buy a legal copy of the license to run Mach3. The pirated copy will do all kinds of strange things. AND no one here will help you without  knowing you resolved the license problem.

(;-) TP