Hello Guest it is November 16, 2019, 08:55:13 PM

Author Topic: Mach3 under 32 bit Windows 7 (AGAIN!)  (Read 2349 times)

0 Members and 1 Guest are viewing this topic.

Mach3 under 32 bit Windows 7 (AGAIN!)
« on: June 16, 2015, 06:42:20 AM »
I have been running Mach3 successfully for several years under Windows XP, connected to a small lathe via a box made by Syl. That PC has now died. After reading the various posts on this subject, I got a new PC running Windows 7, 32 bit. Basic problem is that there doesn't appear to be any output to the control box. Mach 3 appears to be working as before. I've run the Driver Test utility and that said everything was OK. Downstream of the parallel port I assume everything is OK (it was fine last week). It just seems that Mach3 isn't talking to the parallel port. Any ideas? One way or another I HAVE to get this thing working!

Online RICH

*
  • *
  •  7,371 7,371
    • View Profile
Re: Mach3 under 32 bit Windows 7 (AGAIN!)
« Reply #1 on: June 16, 2015, 06:56:32 AM »
Quote
I assume everything is OK (it was fine last week). It just seems that Mach3 isn't talking to the parallel port. Any ideas?

Are you using a PP?   Make sure you have the correct address and it is configured in Mach.

RICH


Online RICH

*
  • *
  •  7,371 7,371
    • View Profile
Re: Mach3 under 32 bit Windows 7 (AGAIN!)
« Reply #2 on: June 16, 2015, 07:03:00 AM »
Something to consider to buy some time and get one thru the transition period.

Dual Boot system, choice between XP Pro (32 bit sys)  and W7 64 bit.
That lets one use their software but still have a protected system for the internet and can use more current devices.
I didn't go the emulation route.

RICH