Hello Guest it is April 12, 2021, 07:26:48 PM

Author Topic: Mach 3 misbehaving  (Read 1016 times)

0 Members and 1 Guest are viewing this topic.

Mach 3 misbehaving
« on: May 06, 2015, 03:22:23 AM »
 
Hi there, until yesterday the program was running fine, just the odd limit switch error now and then, I have not used the program for about a month when I turned it on an error code came up saying an error has occurred and that the setting in ports and pins needed to be reset etc. once done it started to work, but I had to home all the axis, some of the axis were reversed, so I corrected them, them the z axis when doing the manual touch off in screen 2010 instead of coming down ,touching the touch pad and going back again, it was going the up instead of down, I corrected it, but my short cut keys were working in the opposite direction, so I fixed that problem, homed all the axis again and set up a small cutting job, set the x and y axis to the job center and zeroed them to the job but it wanted to start in the opposite direction e.g. it should start in the top right hand corner, it would try and start at the bottom right hand corner etc. I have an idea that the whole thing is  POSSESSED  or some thing, if there is any one out there who may be able to shed some light on the subject or perform exorcism please jump right in, any help will be greatly appreciated.

Regards
Nick

(I wanted to post the x m l  file   but I don't know how to attach it)
MODIFIED by RICH 5/6/2015 added xml
« Last Edit: May 06, 2015, 07:18:31 AM by RICH »