Hello Guest it is May 19, 2019, 01:05:08 PM

Author Topic: HELP with transport wax  (Read 2019 times)

0 Members and 1 Guest are viewing this topic.

HELP with transport wax
« on: April 17, 2015, 08:00:01 AM »
Hi there all,
not sure if this is the place but here goes.

I have been playing around with the Z -axis on my ZX-30 drill mill and I noticed every time I sprayed the thing its called the gibb (bit that goes up and down with the cutter power by the pulleys at the top) you understand.
Well every time I sprayed the Teflon spray it ran sweet for a couple up and downs and then slowed down, this Teflon spray is a no build up spray so it should not be a problem.
I found the transportation wax was soften up  mainly due to the chemicals and the wax has to be scrubbed off.

Now I am getting sick of this, is there a way of cleaning for once and never have the problem again, I think this might be part of the Y axis I have problem now I really do not want to have to pull this mill apart as it is almost 90 % complete mechanically.

Hopefully some one known of some harsh chemicals that will not make the men in full body suits turn up , one step back, this machine is now about 6-7 years old and this is the reason why I was surprised to find more wax.

Cheers all hopefully some one knows a way of making my day.

bye for now Paul
 
Re: HELP with transport wax
« Reply #1 on: April 17, 2015, 08:43:09 AM »
Hi Paul,
  You would need to either flood the ways out completely with whatever will cut the wax (WD-40, kerosene, diesel fuel, or gasoline works well outside),
then reapply a light way oil.
Best bet though would be to take it apart and clean it properly.
The wax, gum, and old lube used over the years will be difficult to flush out.
Oil is better than the teflon spray I think. The spray will eventually leave a build up, the (proper) oil won't.
Russ
Re: HELP with transport wax
« Reply #2 on: April 17, 2015, 07:28:34 PM »
Many thanks for the reply,
believe it or not after posting it I was thinking that I might have to pull it basically 100% apart only the belt drive section does not, I have all ready cleaned this.

I will have to go out today and buy a pile of supplies WD40, petrol box of matches lol.

And again many thanks for the reply and ideas, time to get greasy or waxy.


Paul