Hello Guest it is June 18, 2019, 03:40:29 AM

Author Topic: Program fails to start sometimes  (Read 1157 times)

0 Members and 1 Guest are viewing this topic.

Program fails to start sometimes
« on: April 12, 2015, 03:07:56 PM »
Hi All -

My first time posting in a while but am stumped by this action.

I load a program and run it and all is fine.  I move my gantry over and zero x and y and make another part.  But once in a while the program only starts by turning on the spindle and then won't advance to the next line.  I have to close the program and reboot the computer and start all over again.
Anyone have a clue as to why this happens once in a while?

Thanks
Ken
« Last Edit: April 12, 2015, 03:09:34 PM by KenW »

Offline Hood

*
  •  25,844 25,844
  • Carnoustie, Scotland
    • View Profile
Re: Program fails to start sometimes
« Reply #1 on: April 13, 2015, 02:25:42 PM »
Any errors in the ticker tape at the bottom of the screen?
Are you using the parallel port or an external controller?
Hood
Re: Program fails to start sometimes
« Reply #2 on: April 15, 2015, 07:13:32 PM »
Hi Hood,

I actually didn't notice any errors at the bottom of the page.
I'm using a UC-100 parallel to serial motion adapter.

If the problem happens again, I will look for any error message.

Thanks

Offline Hood

*
  •  25,844 25,844
  • Carnoustie, Scotland
    • View Profile
Re: Program fails to start sometimes
« Reply #3 on: April 16, 2015, 02:42:26 AM »
Another thing to check, seeing as you are using an external controller, would be any monitoring page that the plugin has for the controller, it may hold a clue as to why things have stopped.
Hood