Hello Guest it is May 21, 2019, 07:16:02 PM

Author Topic: Motor tuning Mach3  (Read 4171 times)

0 Members and 1 Guest are viewing this topic.

Motor tuning Mach3
« on: April 13, 2007, 01:44:47 PM »
How do I know how to increase or decrease pulse, acceleration, velocity when tuning the motors?

I can only manage to get the steppers to buzz but not turning. All three are 3VDC at 3AMPS with 200oz. The board and the motors are from HobbyCNC, and lots of power supplied. The Mach3 on the computer is perfect with all test made before hand.

Offline Chip

*
  • *
  •  2,057 2,057
  • Gainesville Florida USA
    • View Profile
Re: Motor tuning Mach3
« Reply #1 on: April 14, 2007, 06:02:53 PM »
Hi, tk421

Look under Config, Motor Tuning, Mach's default settings are around 2000 Steps Per, 120 Velocity and 10 for Acceleration.

Try setting 500 Steps Per, 50 Velocity and 5 for Acceleration for X, Y, Z, Don't forget to click "Save Axis Settings" for each axis.

Steps Per (Amount of Pulses to move 1 inch / MM), Velocity ( Max Speed without losing Steps), Acceleration, (From no movement, Start to

Stop speed, without losing Steps).

Hope this Helps, Chip
Re: Motor tuning Mach3
« Reply #2 on: April 15, 2007, 11:31:37 AM »
Thanks, this will get me started.
Re: Motor tuning Mach3
« Reply #3 on: April 18, 2011, 10:04:12 PM »
I have a similar problem to  tk421.  My steppers are 269 oz/in ;  all components are Xylotex  which I bought about  5 years ago.
The motors only buzz; thats all I have ever got out of them.
Any Ideas?
Thanks  silveron

Offline RICH

*
  • *
  •  7,330 7,330
    • View Profile
Re: Motor tuning Mach3
« Reply #4 on: April 18, 2011, 10:24:45 PM »
Check your board to see that the amp setting is correct for the motors.
Make sure the motors are wired correctly.
RICH