Hello Guest it is November 14, 2019, 09:27:38 PM

Author Topic: Windows 7 help needed with the Integra 7766 controller  (Read 24236 times)

0 Members and 1 Guest are viewing this topic.

Windows 7 help needed with the Integra 7766 controller
« on: January 26, 2015, 05:09:41 PM »
Hi all,

I'm looking for a small amount of technical support to get my Integara 7766 controller running.

I've looked over the instructions in the Ethernet Motion Controller... User Guide. It appears to be easy enough. Either connect the controller with a computer via direct connect LAN cable, or through a router. I've tried cabling the computer to the Integra controller both ways, there is no indication that Windows 7 acknowledges the controller.  Attached only to the Integra controller is the 24V power supply and the LAN cable.

The Hicon XML file is in the plugins folder, but Mach III says the Hicon controller is not found.

Thanks in advance for your help.

BillT
« Last Edit: September 28, 2015, 05:12:36 PM by Vital System Support »
Re: Windows 7 help needed with the Integra 7766 controller
« Reply #1 on: January 26, 2015, 05:34:10 PM »
you also need to provide 5volts power to the integra controller.  A 5V 1.5Amp power supply should be good.

You should see the CPU LED blinking on the controller.

rgds
Rufi
Re: Windows 7 help needed with the Integra 7766 controller
« Reply #2 on: January 26, 2015, 07:15:10 PM »
Rufi,

Thank you for the quick reply.

I'll add the 5V transformer tomorrow and report back.

kind regards,

BillT

Re: Windows 7 help needed with the Integra 7766 controller
« Reply #3 on: January 26, 2015, 07:24:17 PM »
make sure it is a 5V DC power supply.
Re: Windows 7 help needed with the Integra 7766 controller
« Reply #4 on: January 26, 2015, 07:33:19 PM »

5 VDC, 1.5A

Thanks again.

BT