Hello Guest it is December 09, 2019, 04:39:11 AM

Author Topic: mach3 windows 8.1 32bit install - blue screen  (Read 2643 times)

0 Members and 1 Guest are viewing this topic.

mach3 windows 8.1 32bit install - blue screen
« on: January 25, 2015, 09:47:49 AM »
New installation of Mach3 on a newly installed Windows 8.1 32 bit computer.

I lost my Windows 7 disk and ordered an 8.1 disk. Did a fresh install and then installed Mach3 latest download. Then got blue screen of death and had to use last known good configuration to get the system to boot again.

Any help would be appreciated.
Thanks
Keith
Re: mach3 windows 8.1 32bit install - blue screen
« Reply #1 on: January 25, 2015, 11:09:20 AM »
Everything now just comes down to the driver for the LPT port.... Software is installed but the driver test says no driver detected.
Re: mach3 windows 8.1 32bit install - blue screen
« Reply #2 on: January 25, 2015, 11:09:38 AM »
Under Windows 7 32 bit on same computer this used to work.

Offline ger21

*
  • *
  •  6,290 6,290
    • View Profile
    • The CNC Woodworker
Re: mach3 windows 8.1 32bit install - blue screen
« Reply #3 on: January 25, 2015, 11:46:20 AM »
I don't think the driver will work in Windows 8.1 (or 8 ).
« Last Edit: January 25, 2015, 12:35:47 PM by ger21 »
Gerry

2010 Screenset
http://www.thecncwoodworker.com/2010.html

JointCAM Dovetail and Box Joint software
http://www.g-forcecnc.com/jointcam.html
Re: mach3 windows 8.1 32bit install - blue screen
« Reply #4 on: January 25, 2015, 11:58:47 AM »
What is the latest version it does work with?

Offline ger21

*
  • *
  •  6,290 6,290
    • View Profile
    • The CNC Woodworker
Re: mach3 windows 8.1 32bit install - blue screen
« Reply #5 on: January 25, 2015, 12:36:33 PM »
I think just Windows 7, but I don't know for sure.
You can get a UC100 or similar if you want to use 8.1.
Gerry

2010 Screenset
http://www.thecncwoodworker.com/2010.html

JointCAM Dovetail and Box Joint software
http://www.g-forcecnc.com/jointcam.html

Offline BR549

*
  •  6,916 6,916
    • View Profile
Re: mach3 windows 8.1 32bit install - blue screen
« Reply #6 on: January 25, 2015, 01:00:01 PM »
I remember someone getting 8.1 to work. I believe they had to manually install the driver. or run the exe under admin rights?

(;-) TP
Re: mach3 windows 8.1 32bit install - blue screen
« Reply #7 on: January 25, 2015, 01:03:15 PM »
If the UC100 will work on 8.1 with Mach3 that is acceptable to me. Cool