Hello Guest it is September 30, 2023, 10:19:49 PM

Author Topic: Probe, MDI, Jog DRO's not function  (Read 1470 times)

0 Members and 1 Guest are viewing this topic.

Probe, MDI, Jog DRO's not function
« on: December 23, 2014, 10:47:08 PM »
Hi All,

Currently i'm using Minitech CNC, and using Mach3 which its interface customize by Minitech.
However, I have problem during probing.
By pressing the button probe, it did not move back to the probe point.
However, by using Jog Control and Jog Button it is OK.

Later, I found out, I cannot use MDI, Probe, and Jog DRO's too.

Jog DRO's -> after I key in location for X,Y and Z, it did not move.

MDI -> After I key in manually (example , G00 X1 Y1 ), it did not move.

Anyone have suggestion or any ideas how this problem occur and how to solve it?
-> I tried to change the XML to XML which had been used on last May 2014 (the oldest backup XML in the folder).
-> for driver ,I assume the driver is okay, because I can control it using Jog Control and Jog Buttons.
-> VB at "probe" button -> I tried to check the VB, by re-install the Mach3 software at another PC, and check its macro (m103 -> macro for probing)