Hello Guest it is January 26, 2020, 09:09:45 PM

Author Topic: cant get mach3 to startup on computer  (Read 2848 times)

0 Members and 1 Guest are viewing this topic.

cant get mach3 to startup on computer
« on: December 01, 2014, 06:50:08 PM »
I have an issue where i loaded the current version of mach3 software on my computer and the program fails to start. I inserted the xml file for the gecko g540 controller after loading mach3 exe file. when I click on the mach 3 loader (or for that matter any of the other profiles) and select the profile for the gecko controller, the program begins to boot up and the first window appears, it quickly disappears then never loads. no matter what desktop icon I click (mach 3 loader, Mill, Mach3mill) it does the same thing. I uninstalled and reinstalled the software etc and still no luck. I am running windows XP professional  version 2002 service pack 3, 2.80 Ghz Cpu, 960 mb of ram.
any ideas why i cannot get this file to run?
Re: cant get mach3 to startup on computer
« Reply #1 on: December 06, 2014, 02:55:19 PM »
figured out computer was junk. replaced with another comp, same operating system etc. mach3 loads now.
Re: cant get mach3 to startup on computer
« Reply #2 on: December 15, 2014, 02:57:10 PM »
How do I get to talk to anyone that knows how to configure this thing to work? Paying someone is not an issue time is. I live in NW Indiana and would be happy to pay someone to come here to help me get my cnc running again. I am about to scrap the whole thing - buy another one where someone installs it and makes it run