Hello Guest it is August 22, 2019, 06:54:00 PM

Author Topic: Mach3 XML file compatability  (Read 1974 times)

0 Members and 1 Guest are viewing this topic.

Mach3 XML file compatability
« on: April 02, 2007, 06:58:36 AM »
Hi,
  If I upgrade from Mach3 R1.84 to R2 can I use my original (R1.84) xml files?
Thanks,
BobL.
Re: Mach3 XML file compatability
« Reply #1 on: April 02, 2007, 08:02:40 AM »
Yes but you need to save a backup of your XML and copy it back in after you install the latest version. Also if you have axis slaving please be sure to check you settings after you install.

Thanks
Brian
Fixing problems one post at a time ;)

www.newfangledsolutions.com
www.machsupport.com