Hello Guest it is January 28, 2022, 02:13:36 PM

Author Topic: Upgraded too Mach3 R3.043.066  (Read 1756 times)

0 Members and 1 Guest are viewing this topic.

Upgraded too Mach3 R3.043.066
« on: October 30, 2014, 12:27:41 PM »
After I upgraded to mach3 R3.043.66 I ran a gcode (from Vectric cut 2d ver 1.5) for cutting a 3inch circle. The circle came out as an oval approx y=3in and x= 2.25 in.  The display window in mach3 shows it as a perfect circle!
The really strange thing is when I run a gcode file for 3in circle from mach3 wizard; it comes out as a perfect 3 in circle.
The only difference in gcode is, cut2d uses 4 arcs to cut the circle and mach uses a circle!

Any Thoughts??????????????????????
Re: Upgraded too Mach3 R3.043.066
« Reply #1 on: October 30, 2014, 01:55:46 PM »
Do you have IJ Mode set right in General Logic Configuration. I can't remember whether you need absolute or incremental.

Re: Upgraded too Mach3 R3.043.066
« Reply #2 on: October 31, 2014, 12:25:55 PM »
It is set too IJ,I tryed Absolute ,but the program reset it to IJ ,even thought I save it.

I'm Includeing the files this time ,maybe some one would run them on there machine and let me know there results

Thanks ,Harrykaw