Author Topic: Mcam post plasma 9.1 help pls  (Read 1349 times)

0 Members and 1 Guest are viewing this topic.

Offline dandimand

  • Active Member
  • Posts: 6
    • View Profile
Mcam post plasma 9.1 help pls
« on: October 21, 2014, 09:33:26 PM »
It would be easy enough to use the Mpfan program if in the canned text there was an M3 on Mill 9 but there isn't
I need to turn torch on and off with using z axis moves There is an M5 and that works but no M3 offered
I have no idea how to edit the post unless someone can offer a post .
I'm going to use my mcam 9.1 to run a small plasma table mainly just because I'm used
to using master cam and the table needs Mach 3 to run .
I don't mind doing a small edit to the nci file but not every z- move
I do have it working but it was a pain in the butt to do every part .
So can anyone help pls pls thanks .
Just to sum it up I can make a file on Mc9.1 mill and using the mpfan post
and other than turning torch on and off and having a dwell it works
the plasma I have doesn't have Z moves its a small 2x2 table .
Uses hypertherm torch . M3 turns torch on M5 turns it off .
In the tool path there is a canned text and you can add an M5 for
positive Z axis move but doesn't offer the same for M3 on a - Z axis move .
Nor is there a setting to set dwell .

Offline ostie01

  • Active Member
  • Posts: 637
    • View Profile
Re: Mcam post plasma 9.1 help pls
« Reply #1 on: October 23, 2014, 06:23:18 PM »
Have you tried a Fanuc post?

Jeff

Offline dandimand

  • Active Member
  • Posts: 6
    • View Profile
Re: Mcam post plasma 9.1 help pls
« Reply #2 on: October 23, 2014, 07:32:47 PM »
Yes that post works but its difficult to make the z axis work for torch on and off I'm using the mpfan post .