Author Topic: Problem zeroing all axis.  (Read 1270 times)

0 Members and 1 Guest are viewing this topic.

Offline Jmorris

  • Active Member
  • Posts: 13
    • View Profile
Problem zeroing all axis.
« on: October 21, 2014, 08:56:28 PM »
This should be an easyone for someone that knows what they are doing.  Everything was working fine and now my Y will not home and I don't know what I did.  Maybe I just need som sleep.

In any case there is an indicator (red/green) next to each zero "button" and it looks like I have it turned off some how.  What is the fix?

Thanks.


Offline TPS

  • Active Member
  • Posts: 1,133
    • View Profile
Re: Problem zeroing all axis.
« Reply #1 on: October 22, 2014, 03:18:43 AM »
Hello,

the answer is displayed in your status lin on the botom of the screen.

the limit switch for home Y axis is allready triggered.

possibility 1: make it free by moving in manual
possibilty 2. config -> general config -> disable home sw. safety

Thomas
anything is possible, just try it.
if you find some mistakes, in my bad bavarian english,they are yours.

herr schmeiƟ hirn vom himmel

Offline Jmorris

  • Active Member
  • Posts: 13
    • View Profile
Re: Problem zeroing all axis.
« Reply #2 on: October 29, 2014, 08:29:22 PM »
Thanks, after adding an XHC pendant it looks like it allowed me to crash the machine into the optical limit switch, making it active at all times, not sure why anything worked.

I finally had time to repair it today and added a positive mechanical stop to keep it from crashing again.

Any help getting them to work or should I just ditch the pendant?

Sorry for the beginner questions but thanks for your time.