Hello Guest it is October 17, 2019, 07:06:38 AM

Author Topic: Ignore tool change setting  (Read 5398 times)

0 Members and 1 Guest are viewing this topic.

Ignore tool change setting
« on: March 28, 2007, 10:24:34 AM »
Why will my ignore tool change setting not stay disabled?  ever time i load mach3 I half to disable it.  Afew times I have forgotten and it got lucky and stoped it b4 it used the wrong tool.

Offline Chaoticone

*
  • *
  •  5,607 5,607
  • Precision Chaos
    • View Profile
Re: Ignore tool change setting
« Reply #1 on: March 28, 2007, 11:21:40 AM »
Quote
Why will my ignore tool change setting not stay disabled?  ever time i load mach3 I half to disable it.  Afew times I have forgotten and it got lucky and stoped it b4 it used the wrong tool.

Smackre,
      When you say load Mach, are you just opening Mach, loading G-code into Mach, or downloading the latest Mach? Also, can you post a G-code file as an attachment that it is trying to do the tool change with?

Brett
   
;D If you could see the things I have in my head, you would be laughing too. ;D

My guard dog is not what you need to worry about!
Re: Ignore tool change setting
« Reply #2 on: March 28, 2007, 11:24:59 AM »
Im talking about starting my comp up and opening mach3.  Seems like evertime I exit mach3 and reload it i gotta redisable ignore tool change.

Offline Chaoticone

*
  • *
  •  5,607 5,607
  • Precision Chaos
    • View Profile
Re: Ignore tool change setting
« Reply #3 on: March 28, 2007, 11:26:39 AM »
What version are you running? I'll do some test.


Brett
;D If you could see the things I have in my head, you would be laughing too. ;D

My guard dog is not what you need to worry about!
Re: Ignore tool change setting
« Reply #4 on: March 28, 2007, 11:38:52 AM »
I am running verision 2.0

Offline Chaoticone

*
  • *
  •  5,607 5,607
  • Precision Chaos
    • View Profile
Re: Ignore tool change setting
« Reply #5 on: March 28, 2007, 11:46:02 AM »
2.0.0??
Do me a favor, Open Mach, go to general config, Check ignor tool change, ok, close Mach. Open Mach back up and check to see if it has changed in general config. If it has changed, go through it again only this time, before you close Mach, go to operator, click on set normal condition. I have no idea if that will help as it doesn't seem to be an issue on mine. I'm running version 2.0.059.

Brett
;D If you could see the things I have in my head, you would be laughing too. ;D

My guard dog is not what you need to worry about!
Re: Ignore tool change setting
« Reply #6 on: March 28, 2007, 12:42:38 PM »
It seems to be working now.  I guess when I change a setting I should click normal conditions and then restart mach3.

Offline Chaoticone

*
  • *
  •  5,607 5,607
  • Precision Chaos
    • View Profile
Re: Ignore tool change setting
« Reply #7 on: March 28, 2007, 12:49:55 PM »
Good, keep us posted.

Brett
;D If you could see the things I have in my head, you would be laughing too. ;D

My guard dog is not what you need to worry about!
Re: Ignore tool change setting
« Reply #8 on: August 03, 2015, 04:20:13 PM »
Hi guys I have the same problem, I have tried oporator, then set normal condition, save and exit. Re open setting gone back to ignore tool change, even with no gcode ready. Still same.  I want to set up with manual tool change position and touch plate set up, but want to sort out this issue first. Any ideas ?
Re: Ignore tool change setting
« Reply #9 on: June 09, 2018, 11:42:35 AM »
I am having the same problem in version R3.043.066.