Hello Guest it is November 15, 2019, 05:35:15 PM

Author Topic: Need older Mach 3  (Read 2118 times)

0 Members and 1 Guest are viewing this topic.

Need older Mach 3
« on: March 23, 2007, 12:03:17 PM »
My machine buider says I need an older version of mach 3... lets take a guess and just say it's Version 2.00.036 (Jan15 2007).  How can I get this?  All I have is the current 2.00.60.

I tried the FTP, but it seems like it's not up and running or something.

thanks,

Nick

Offline Chip

*
  • *
  •  2,056 2,056
  • Gainesville Florida USA
    • View Profile
Re: Need older Mach 3
« Reply #1 on: March 23, 2007, 01:03:38 PM »
Hi, Nick

Let's say figure out what Ver. you need, I have quite a few ver's hear.

I don't have 36 but have most others, 20-35, 37-53, 55-60.

The FTP site is working for me, not sure there's a complete archive though.

Thanks, Chip
Re: Need older Mach 3
« Reply #2 on: March 23, 2007, 02:00:45 PM »
the first thing I would want to know is why an older ver? Mach 3 has been constantly upgraded since the beginning and as far as I can tell is completely backward compatible. find out from the manufacture what his machine does not like about the newer version first.
Art and Brian have spent countless sleepless hours improving this thing into a first class package.
chuck
Re: Need older Mach 3
« Reply #3 on: March 24, 2007, 01:36:33 AM »
the first thing I would want to know is why an older ver?

The thinking was that the problem started when the software was updated.  Turns out, at that same time, there was a subtle change in the machine (part supplied by new supplier) that actually caused the problem.  All is well now, no older version needed.  Thanks for your downgrade offer, Chip.

-Nick