Hello Guest it is May 21, 2019, 07:42:20 PM

Author Topic: setup questions from newbe  (Read 1625 times)

0 Members and 1 Guest are viewing this topic.

setup questions from newbe
« on: June 20, 2014, 04:52:25 PM »
Hey there

I'm setting up my first CNC machine, and I have a few questions I hope you can help me with:

my setup is this:
Drivers: http://www.wantmotor.com/ProductsView.asp?id=257&pid=82
PS: http://www.aliexpress.com/store/product/Best-Selling-Wantai-Single-Output-Power-Supply-350W-36V-S-350-36-for-CNC-Router-Grind/511874_677179176.html
motors: http://www.wantmotor.com/ProductsView.asp?id=160&pid=80 the 57BYGH115-003 (second from bottom)

so my 2 questions are:
1. how do I set the jumpers on the drivers ?
2. I see 2 setups for the wires from the pul and dir pins - one is to connect the positive pins to the BOB power supply +5 and the 2 negative to the BOB control pins,
and the other is to connect the negative to ground of the BOB and the positive to the control pins.
does it matter which setup?

thanks so much for your help

Offline Hood

*
  •  25,811 25,811
  • Carnoustie, Scotland
    • View Profile
Re: setup questions from newbe
« Reply #1 on: June 21, 2014, 04:45:50 PM »
What , if any, breakout board are you using?
Hood
Re: setup questions from newbe
« Reply #2 on: June 21, 2014, 05:34:28 PM »

Offline Hood

*
  •  25,811 25,811
  • Carnoustie, Scotland
    • View Profile
Re: setup questions from newbe
« Reply #3 on: June 22, 2014, 08:11:32 AM »
Dont see any details about the BOB itself, maybe missed them. What I would say is look at the BOB and see if the common is 5v or 0v and then choose the setup of your drives to suit.
Hood
Re: setup questions from newbe
« Reply #4 on: June 22, 2014, 02:23:55 PM »
will do, thanks

but what about the jumpers on the drivers?
is it possible to fry something if I don't set anything? or is the setup or is any setting "safe" in this setup and it's just a matter of power and speeds?