Hello Guest it is May 23, 2019, 07:37:08 PM

Author Topic: Mach3 Decompression Error  (Read 3045 times)

0 Members and 1 Guest are viewing this topic.

Mach3 Decompression Error
« on: May 25, 2014, 10:49:25 PM »
I am having problems loading a new version of Mach 3 onto my computer.  Each time I attempt to load the program, the following error msg pops up:

C:Mach3\Mach4.tlb
A decompression error has occured (#4)
Unknown decompression error
Abort, Retry, Cancel

My computer:
Windows XP Home, New install
3 G Ram


I have tried downloads from both Internet Explorer and Mozilla.  I have tried loading the software from the CD, USB Stick, and desktop.  All end with the same error. 

I can provide any additional details if needed,  Any assistance would be greatly appreciated.  Thank you

Offline Fastest1

*
  •  927 927
  • Houston, TX
    • View Profile
Re: Mach3 Decompression Error
« Reply #1 on: May 26, 2014, 09:10:12 AM »
I am just going for a guess. Have you uninstalled the previous versions of Mach?

What do you see if you open "C:Mach3\Mach4.tlb"

I cant figure out why it has \Mach4 in the string but then again I know very little about computers. That being said I know more than most of my friends. I probably just have dumb friends, I wonder if that makes you feel smarter?
I want to die in my sleep like my grandfather, not like the passengers in the car! :-)
Re: Mach3 Decompression Error
« Reply #2 on: May 26, 2014, 06:12:08 PM »
I had loaded a previous version of Mach3 but fully removed it before the current install.  I was able to work with Mach3 support and get the program loaded.  The issue seemed to be the USB memory stick I was using.  Tried to load Mach3 with a new usb stick and it loaded without the error.