Hello Guest it is May 22, 2019, 01:19:48 PM

Author Topic: Jog setting issue...  (Read 1330 times)

0 Members and 1 Guest are viewing this topic.

Jog setting issue...
« on: May 18, 2014, 09:53:56 PM »
Hi all, it is a while since I posted here. My Mach 3 was very stable for years, I felt like I was in control, yes, fatal flaw.

Recently my computer died and I found myself in what must be a familiar spiral. The new computer had no parallel port, bought one and fitted it, still didn't work, did research, OK, Win 7 doesn't do parallel, bought a smoothstepper, had to upgrade to new version of Mach 3, and then had various configuration issues because I really don't have control of Mach, I just tiptoe in and out of it trying not to knock anything off the shelves.

The most recent: I have always used jog in three modes, slow on the key alone, at about 2%, Shift + Key at full speed, and Control + Key for .1mm. In this latest Mach 3 version although I. Have configured the jog speeds on the flyout screen the control/key option does not work, and worse than that, if I try it the program locks up and nothing will work until I have cycled the reset button on and off.

Is this a result of changes in Mach 3 since the last version I used, (something like 1.84)? Or do I have a setting wrong somewhere..?

Cheers

Chris

Offline Hood

*
  •  25,811 25,811
  • Carnoustie, Scotland
    • View Profile
Re: Jog setting issue...
« Reply #1 on: May 21, 2014, 02:44:25 PM »
Attach your xml and I will have a look and see if I can find an issue.
There were reported problems with ctrl and shift jogging with some external controllers, not sure if the SS was one. I know there was an issue with the CS-Lab ones but that got sorted days after being reported. Having said that none of these issues locked up the computer, so possibly totally unrelated.

One thing to do is open the SS Diagnostics page and then do your jog tests and see if any clues can be seen on the diagnostics page.

Hood
Re: Jog setting issue...
« Reply #2 on: May 26, 2014, 03:59:29 AM »
Hood,

thanks for replying and apologies for taking so long to respond. A few days after I wrote my question I was flicking through trying to think of something to do differently and suddenly it did not lock up anymore and Ctrl dwn worked. I'm not sure I did anything and wish I had been left with some insight into why it now works but I have no idea. Very frustrating.  Thanks again for your help, I hope there is no next time but being extremely product orientated rather than machine orientated in a one person business I don't have the grasp of the software to even read the forum well. I wish it was otherwise but truth is I camp in a small corner of a big room.

thanks again for your help...

Chris