Hello Guest it is March 02, 2024, 11:07:02 AM

Author Topic: Install Error  (Read 3191 times)

0 Members and 1 Guest are viewing this topic.

Offline bubba

*
  •  80 80
    • View Profile
Install Error
« on: February 13, 2014, 07:48:40 PM »
Hi Guys,

Per instructions from Smurph

I just wiped my win7 install, installed xppro 32, smarttermwith version 7 drivers.
I then installed Galil Optima 1830  I have not hooked up any motors or jumpers to the card.

When launching Smart Terminal In a message box I get a message.

An interrupt has occurred. Status byte=DA(hex)

There is an OK button in the box, but nothing happens if I click on it. Or anything else on the screen.
I have to Cntrl+Alt+Del to get out of this screen.

Any Ideas what this could be.

Offline bubba

*
  •  80 80
    • View Profile
Re: Install Error
« Reply #1 on: February 13, 2014, 09:50:28 PM »
I do not know what was the cause, but a master reset fixed it.
I had to pull the card out and install it again. After master reset computer no longer was seeing the 1830

Mach3 does see the card now and no more error!

I have been reading the PDF on Plugin Configuration but I feel really stupid I cannot find the Plugin configuration screen.  
Could someone point me in the correct direction?

Thanks,
Joe

Offline bubba

*
  •  80 80
    • View Profile
Re: Install Error
« Reply #2 on: February 13, 2014, 09:56:03 PM »
Never Mind found it.

Double click the yellow button.

Offline smurph

*
  • *
  •  1,544 1,544
  • "That there... that's an RV."
    • View Profile
Re: Install Error
« Reply #3 on: March 04, 2014, 03:27:13 AM »
Yeah, that one got me too years ago.  I found myself trying to double click the line or the check box.  I'm glad I'm not the only one that suffered this!  :)

Steve

Offline bubba

*
  •  80 80
    • View Profile
Re: Install Error
« Reply #4 on: March 04, 2014, 08:11:05 PM »
Yea that one drove me CRAZY !!!!!!!!!!!
Thanks for much for your responses.
When you are around you really answer alot quick!

Your help is greatly appreciated!

Joe