Hello Guest it is May 23, 2019, 03:25:05 AM

Author Topic: Feed Rate Over Ride - can't turn it off  (Read 1877 times)

0 Members and 1 Guest are viewing this topic.

Feed Rate Over Ride - can't turn it off
« on: January 29, 2014, 12:49:10 PM »
Hi all

Another newbie here. . .   just taking my 1st steps into CNC with a small desktop mill. I have my first question I hope someone can help me with.

I have the machine set up, running under jog control, and soft limits set.

I have a problem with the Feed Rate Over Ride preventing the machine from feeding at the set federate.

The g-code has a federate of 300mm/min. The program runs fine when not attached to the machine. But when ever the machine is attached to the PC I get the red LED for Feed Rate Over Ride come on and it down regulates the feed so something ridiculously low. If I click reset it jumps up momentarily but then gets overridden. It does the same even if there’s no toolpath loaded – as soon as it’s connected to the PC.

I can’t find anyway to turn off the feed rate override.  (It’s a demo / trial version of Mach 3 currently while  I learn my way around).

Any suggestions where I go look for settings that may cause this please?

Andy

Offline Hood

*
  •  25,811 25,811
  • Carnoustie, Scotland
    • View Profile
Re: Feed Rate Over Ride - can't turn it off
« Reply #1 on: January 29, 2014, 01:09:12 PM »
Sounds to me like you have a Brain or the macropump or possibly even a hotkey acting on the feed override down button.
Hood
Re: Feed Rate Over Ride - can't turn it off
« Reply #2 on: January 30, 2014, 02:34:33 AM »
Hi Hood.

Thanks for taking the time to reply.

I've had a browse through the various config' screens but could not see anything obvious that might be causing the override. I confess I dion't really know what I'm looking for however. Searching the user manual didn't help too much either.

Can you give me a bit more info on where and what to look for please?

Also - do you think I may better off just downloading a full purchased license and re-installing? I will need a full icense long term so will probably have to do this anyway.

Any pointers very much appreciated, I'm very keen to learn.

Andy

Offline Hood

*
  •  25,811 25,811
  • Carnoustie, Scotland
    • View Profile
Re: Feed Rate Over Ride - can't turn it off
« Reply #3 on: January 30, 2014, 02:51:55 AM »
If you attach your xml I will have a look through that to see if there is any config issues in it.
Hood