Hello Guest it is November 22, 2019, 02:08:36 AM

Author Topic: Problem with 2.00.053  (Read 3817 times)

0 Members and 1 Guest are viewing this topic.

Offline ardor

*
  •  130 130
    • View Profile
Problem with 2.00.053
« on: March 06, 2007, 12:22:10 PM »
I downloaded it to have the latest and greatest.  Put in the XML file that has been working on other versions.  Tried the roadrunner.  Stalls at an "S" or a rapid.  Tried the XML that came with it.  Tried 3 different boxes that all ran .041 without a hitch.

??
There is no approved dental use for WD40

Hood

*
Re: Problem with 2.00.053
« Reply #1 on: March 06, 2007, 02:09:53 PM »
Did you use the same download on all computers? if yes then try download again and see if it is different.
Hood

Offline ardor

*
  •  130 130
    • View Profile
Re: Problem with 2.00.053
« Reply #2 on: March 06, 2007, 04:54:23 PM »
Did you use the same download on all computers? if yes then try download again and see if it is different.
Hood

I re downloaded it. Now it's .054.  Still hangs at S60.

Got .053 to work.  Put that XML file in this box (.054) no workee.

The box that has .053 running is the one I've been intending to use on my Anilam.  So I'll just leave it at that.
« Last Edit: March 06, 2007, 05:00:48 PM by ardor »
There is no approved dental use for WD40

Offline ardor

*
  •  130 130
    • View Profile
Re: Problem with 2.00.053
« Reply #3 on: March 08, 2007, 03:18:17 PM »
UPDATE

I discovered that if I start Mach .053, .054, .041, etc. from the desktop shortcut it hangs at an S command.

If I start Mach by opening Windows Exploerer and navigate to the Mach folder then click on mach.exe, everything works, no hangups.

 ??? ??? ;D
There is no approved dental use for WD40

Offline Chaoticone

*
  • *
  •  5,630 5,630
  • Precision Chaos
    • View Profile
Re: Problem with 2.00.053
« Reply #4 on: March 08, 2007, 03:29:49 PM »
Hey Ardor,
     I have sent you a personal message.


Brett
;D If you could see the things I have in my head, you would be laughing too. ;D

My guard dog is not what you need to worry about!

Offline ardor

*
  •  130 130
    • View Profile
Re: Problem with 2.00.053
« Reply #5 on: March 09, 2007, 03:45:27 PM »
'NOTHER UPDATE

To get things to work consistantly I have done the following.

From each folder that I installed different versions of Mach, right click on mach.exe, drag it to the desktop, create shortcut.  Then edit the shortcut to look like this: >>> C:\Blah blah.exe /p MachMill<<<.  Now I rename the shortcut so that I will know which version of Mach I am starting.

That's my story, and I'm stickin' to it.
There is no approved dental use for WD40

Offline DNB

*
  •  17 17
    • View Profile
Re: Problem with 2.00.053
« Reply #6 on: March 09, 2007, 05:13:45 PM »
Hello Ardor,

I think I read somewhere that you need to fully uninstall prior versions of mach 3 prior to reinstalling the newest version or its possible you will have glitches.  I have source amnesia as to where I read that but you may want to give it a try.

David

Offline ardor

*
  •  130 130
    • View Profile
Re: Problem with 2.00.053
« Reply #7 on: March 17, 2007, 02:40:24 PM »
I have discovered that when I remove the USB wireless NIC, things are much better.

Ashby
There is no approved dental use for WD40