Author Topic: Machine wont Jog  (Read 4461 times)

0 Members and 1 Guest are viewing this topic.

Offline beyrle

  • Active Member
  • Posts: 5
    • View Profile
Machine wont Jog
« on: December 16, 2013, 06:52:22 PM »
Just re-installed Mach 3 on a new PC. I have a TB6560-T4 CNC Driver. Followed the manual they provided me with, machine doesn't run.

Offline beyrle

  • Active Member
  • Posts: 5
    • View Profile
Re: Machine wont Jog
« Reply #1 on: December 16, 2013, 07:29:38 PM »
I plug the unit in and it gets power to it. Motors are engaged or have power to them when I engage the E-Stop, they don't have power to them or feel like they are in neutral when I shut the E-Stop off.

Offline mark4

  • Active Member
  • Posts: 132
    • View Profile
Re: Machine wont Jog
« Reply #2 on: December 16, 2013, 11:01:13 PM »
hi
i am working with one just like that had a problem broke down and bought a better version all china. the question i have is do you have manual jogging pendant. and did it work before it seems like your estop in mach may be reversed active high or active low necessary start there good luck
mark cook

Offline beyrle

  • Active Member
  • Posts: 5
    • View Profile
Re: Machine wont Jog
« Reply #3 on: December 17, 2013, 05:56:29 PM »
No I don't have a Manual Jogging Pendant.

Offline beyrle

  • Active Member
  • Posts: 5
    • View Profile
Re: Machine wont Jog
« Reply #4 on: December 18, 2013, 08:40:45 PM »
I would like phone support. Arrange by emailing me JBeyrle87@gmail.com

Offline beyrle

  • Active Member
  • Posts: 5
    • View Profile
Re: Machine wont Jog
« Reply #5 on: December 24, 2013, 12:18:12 PM »
Nevermind. Wiring issue. Crisis averted. As you were...