Hello Guest it is May 25, 2019, 04:08:05 PM

Author Topic: Mach3 and 3D-Printer Problem  (Read 6256 times)

0 Members and 1 Guest are viewing this topic.

Mach3 and 3D-Printer Problem
« on: December 04, 2013, 01:37:55 PM »
hello together,

I have a problem with Mach3 and my 3D printer.

As can be seen in the video, if I move an axis-she starts to stutter.

I have the following hardware:

Intel Pentium Dual Cor 1.73 gh
2GB of RAM

To control do I use this Digital Dream CNC map

http://item.taobao.com/item.htm?spm=a1z10.1.w4004-4030726674.4.7tVPXd&id=35269731852

Could it be that my computer is too slow, not after it is used in the calculation

Here's a video on YouTube to view the Z-axis, this error is for all axes once the video is on YouTube, I'll post it here.

http://youtu.be/jip6mRNOYzs


I'm using the latest ddream.dll by Digital Dreams

Thank you for any help
« Last Edit: December 04, 2013, 01:47:47 PM by dado »

Offline RICH

*
  • *
  •  7,334 7,334
    • View Profile
Re: Mach3 and 3D-Printer Problem
« Reply #1 on: December 04, 2013, 02:28:54 PM »
Info in the link is in Chinese which i can speak but can't read nor understand  ???  :D

I can hear the stepper skipping, so try lowering  the velocity and acceleration.

RICH
Re: Mach3 and 3D-Printer Problem
« Reply #2 on: December 04, 2013, 04:33:22 PM »
hi rich,
here's a link

http://www.amazon.co.uk/Digital-Dream-DDUM5-Mach3-Controller/dp/B00FWNK8L6


tomorrow I will try your suggestion

but the error does not appear the same and always ...

but the cnc machine suddenly starts from and to the same at the beginning and now and later
Re: Mach3 and 3D-Printer Problem
« Reply #3 on: February 12, 2015, 12:05:12 PM »
Hello,

I also bought the same card and i also had the same problem(s). When using Master/slave axis (X,B) it only homes on X .. unchecking the dialog box "home slave with master axis" does not work.
When i disable motor B in motor outputs... and do ref all... motor A and C start homing????... allready removed the card and orderd another one.
Ralf Klaassen Timmerwerken
www.ralfklaassentimmerwerken.nl
Re: Mach3 and 3D-Printer Problem
« Reply #4 on: April 05, 2015, 07:39:40 AM »
same problem here, seems to be a faulty card. All works fine for a few minutes, then things go wrong. To a degree that nothing can stop the machine except pulling the USB plug. Card would be very nice if it works. Did you get a new card and does it work?
Re: Mach3 and 3D-Printer Problem
« Reply #5 on: April 05, 2015, 08:43:16 AM »
I changed the card by a other card .. other brand.... i destroyed the old card with a big hammer... >:D
Ralf Klaassen Timmerwerken
www.ralfklaassentimmerwerken.nl

Offline stirling

*
  • *
  •  2,188 2,188
  • UK
    • View Profile
    • www.razordance.co.uk
Re: Mach3 and 3D-Printer Problem
« Reply #6 on: April 05, 2015, 09:11:09 AM »
Card would be very nice if it works.

Can't fault your logic there Beernuts.   ;D
« Last Edit: April 05, 2015, 09:19:00 AM by stirling »