Hello Guest it is September 17, 2019, 05:26:48 AM

Author Topic: No Output Voltage from Leadshine MX3660/ UC100  (Read 5097 times)

0 Members and 1 Guest are viewing this topic.

No Output Voltage from Leadshine MX3660/ UC100
« on: November 20, 2013, 09:04:43 PM »
Hi Guys,

I'm new to this whole PC based CNC control stuff,but not to CNC (I've owned a CNC shop since 1983!). I have connected my laptop (running Mach3) via USB to a UC100 then into a Leanshine MX3660 3-axis drive. Everything have been configured correctly and I get no faults on the diognistics page and everything is correct on the UC100 in/out moniter... But I get no output voltage in any of the 4 output sets when the M3, M4, M7, M8 toggles are actuated. I also have the Pulse LEd enabled.

Am I doing something wrong or do i have a bad MX3660???

Thanks in advance for your help!

Offline Fastest1

*
  •  927 927
  • Houston, TX
    • View Profile
No Output Voltage from Leadshine MX3660/ UC100
« Reply #1 on: November 21, 2013, 08:51:20 AM »
Do you have the outputs configured in Mach?
I want to die in my sleep like my grandfather, not like the passengers in the car! :-)
Re: No Output Voltage from Leadshine MX3660/ UC100
« Reply #2 on: November 26, 2013, 03:22:05 PM »
Yes, I have and everything within Mach 3 looks fine. I have added my motors and tuned them with no problem.

Offline Fastest1

*
  •  927 927
  • Houston, TX
    • View Profile
No Output Voltage from Leadshine MX3660/ UC100
« Reply #3 on: November 29, 2013, 12:53:42 PM »
So it is all working now?
I want to die in my sleep like my grandfather, not like the passengers in the car! :-)
Re: No Output Voltage from Leadshine MX3660/ UC100
« Reply #4 on: December 05, 2013, 11:31:33 AM »
The problem was that Leadshine did not explain in their installation manual that the output leads were just for switching and that an additional power source (<24 VDC) must me provided. They have now modified their manual and provided me with the correct wiring diagram to attach the relays.

Leadshine was VERY helpful, Cnc4pc the exact opposite.

Offline Fastest1

*
  •  927 927
  • Houston, TX
    • View Profile
No Output Voltage from Leadshine MX3660/ UC100
« Reply #5 on: December 17, 2013, 07:59:20 PM »
I just figured out what you have been saying. I saw the updated users manual. Disappointing but I do have an extra 5v supply in the cabinet that will work.

   Are you running a VFD or inverter?
I want to die in my sleep like my grandfather, not like the passengers in the car! :-)