Hello Guest it is May 21, 2019, 09:07:52 AM

Author Topic: Lost plugin help  (Read 3378 times)

0 Members and 1 Guest are viewing this topic.

Lost plugin help
« on: October 08, 2013, 02:29:57 PM »
I am unable to get my logitec veb camara to work with Mach3. I used to bee able to hit the "plugin control" botten on the Mach3 screen and then the "Video Window" and got up the picture on the screen, but not now.
What to do? Should I reinstall Mach3?
Any help will be appriciated!

Regards
sivtek

Online Chaoticone

*
  • *
  •  5,493 5,493
  • Precision Chaos
    • View Profile
Re: Lost plugin help
« Reply #1 on: October 08, 2013, 05:02:58 PM »
I think that was a feature in older versions of Mach but I cant remember for sure. Have you looked at the plugin Klaus did? Would that work for you?

http://www.kd-dietz.com/klausphp/downloads/eng/plugincamerav2.12.exe  

http://www.kd-dietz.com/klausphp/pages/eng/machscreen/description/ms_description.html

Brett
;D If you could see the things I have in my head, you would be laughing too. ;D

My guard dog is not what you need to worry about!
Re: Lost plugin help
« Reply #2 on: October 09, 2013, 08:47:22 AM »
Thanks Brett

I reinstalled Mach3 and all is fine.
But how do you get the "Plugin Klaus" to work? I have installed the plugin but only the standard video window showes (Brians).

Sivtek

Online Chaoticone

*
  • *
  •  5,493 5,493
  • Precision Chaos
    • View Profile
Re: Lost plugin help
« Reply #3 on: October 09, 2013, 09:04:45 AM »
I'm not sure sivtek, been a long time since I had a play with it. I think Klauss has some information on his page at one of the links in earlier post. Check his site out and I think you will find what your looking for. I'm sure it has been discussed on this forum as well.

Brett
;D If you could see the things I have in my head, you would be laughing too. ;D

My guard dog is not what you need to worry about!
Re: Lost plugin help
« Reply #4 on: October 09, 2013, 01:52:38 PM »
Managet to get the "Plugin Klaus" to work after some trying and failure. Thanks.
Is there a manuale or something to tell how to use the plugin? I seems to remember that it should bee posible to center an object optical?
Anyhow thanks a lot to get me going

Sivtek
Re: Lost plugin help
« Reply #5 on: October 10, 2013, 03:34:48 AM »
Hi Sivtek

please use the Mach3 menu:   Config -> Config Plugins -> CONFIG of WebCamPlugin, that openes the Settings Dialog. I think most of the Settings describe their selves.

Klaus
The brain isn't a soap, it doesn't shrink when used.