Hello Guest it is April 19, 2021, 12:46:53 AM

Author Topic: Glitch when moving the tool path screen.  (Read 2046 times)

0 Members and 1 Guest are viewing this topic.

Glitch when moving the tool path screen.
« on: October 07, 2013, 05:15:12 PM »
Can anybody help. When I am maching and I move/rotate the toolpath on the toolpath screen I lose steps. Is this normal , a problem with my computer,  a Mach3 problem or something that I must just not do?

Thanks

Deryck.

Offline Hood

*
  •  25,838 25,838
  • Carnoustie, Scotland
    • View Profile
Re: Glitch when moving the tool path screen.
« Reply #1 on: October 07, 2013, 05:17:39 PM »
Its normal I am afraid, especially if using the parallel port, external controllers take away a lot of the work the computer has to do but I still do not do anything like that whilst machining.
Mach4 wont have that issue but just hoping I live long enough to see it released ;D

Hood
Re: Glitch when moving the tool path screen.
« Reply #2 on: October 07, 2013, 09:29:26 PM »
Hood.

Thank you . i will just have to comtrol myself while I watch the machine.

Deryck.

Offline Tweakie.CNC

*
  • *
  •  8,696 8,696
  • Super Kitty
    • View Profile
    • Tweakie.CNC
Re: Glitch when moving the tool path screen.
« Reply #3 on: October 08, 2013, 02:00:01 AM »
Quote
Mach4 wont have that issue but just hoping I live long enough to see it released
;D ;D ;D

Tweakie.
KEEP SAFE !

Offline BR549

*
  •  6,952 6,952
    • View Profile
Re: Glitch when moving the tool path screen.
« Reply #4 on: October 09, 2013, 10:25:59 AM »
You may LIVE long enough but will you still be able to remember what you are suppose to do with it ??

(;-) TP

Offline Hood

*
  •  25,838 25,838
  • Carnoustie, Scotland
    • View Profile
Re: Glitch when moving the tool path screen.
« Reply #5 on: October 09, 2013, 11:30:42 AM »
I think you always remember what to do with it, you just are not capable of using it ;)

Hood