Hello Guest it is December 02, 2021, 08:07:29 PM

Author Topic: extra feed line always at 0  (Read 2732 times)

0 Members and 1 Guest are viewing this topic.

extra feed line always at 0
« on: June 10, 2013, 12:03:51 PM »
I have just purchased the newfangled mill wizard and this is the first time that I have seen a gcode that it creates. I have started a new program and have attached it to this message. I have done it 3 times and it comes up with a f line with no speed. I have checked and I have all the information filled in on the tool page etc. Can you take a look to see what I might be missing.

Re: extra feed line always at 0
« Reply #1 on: June 10, 2013, 12:36:27 PM »
Can I also install this on my laptop to generate gcode? It has no parallel port on it so I cant run a machine. But I would like to create and test code on my laptop in the house. I looked in te form but didn't see anything. I tried to load it but I didn't work
Re: extra feed line always at 0
« Reply #2 on: June 10, 2013, 01:17:44 PM »
I see several places that you have F0.0 This can only happen if you have a zero feed rate on the tool select. Please save and post here a job file. That will show me exactly what was entered.

The license file is generated for a specific machine. That license will not run on any other machine.

You can install the wizard without a license file and work on a project, and see the tool path, but not save the G code. You can save a job file, take that to the licensed machine and generate the G code. No parallel port is needed, the wizard will run on any windows system. I run it on a win8 tablet for shows.