Hello Guest it is July 05, 2020, 04:13:14 AM

Author Topic: Cannot move Axis  (Read 1688 times)

0 Members and 1 Guest are viewing this topic.

Cannot move Axis
« on: June 03, 2013, 10:36:39 AM »
Hi all.  I need your help.  I do not know what button I pushed, but I have lost the ability to move my axis using the keyboard arrow buttons.  The last time I used the mill, that function worked fine.  Now to move an axis, I have to hit TAB to activate MPG Mode, then hover the mouse over one of the axis. then left mouse click to get any movement.  I really miss being able to use page up and page down, left and right and up and down arrows.  In addition, while in MPG Mode, the Jog Mode is not working - so I cannot enter in a number and have an axis move that amount.  Very strange.  Any help would be appreciated.

Steve
« Last Edit: June 03, 2013, 10:39:34 AM by steve_goldsmith »

Offline Hood

*
  •  25,846 25,846
  • Carnoustie, Scotland
    • View Profile
Re: Cannot move Axis
« Reply #1 on: June 03, 2013, 11:06:46 AM »
Sounds like you have the Jog Control switched off.  It is located lower middle of the main page of the Mill screenset.
Not sure what you are meaning regards the MPG.
Hood
Re: Cannot move Axis
« Reply #2 on: June 03, 2013, 11:23:49 AM »
Hood,

Thank you, thank you, thank you - both for the quick response and the solution to my problem.  Your answer was the trick.  Got my keyboard back, plus the MPG Mode. 

Offline Hood

*
  •  25,846 25,846
  • Carnoustie, Scotland
    • View Profile
Re: Cannot move Axis
« Reply #3 on: June 03, 2013, 11:28:43 AM »
Oh I think I see what you are meaning with MPG mode now, think you are meaning Step Jog ?

Hood
Re: Cannot move Axis
« Reply #4 on: June 03, 2013, 11:42:38 AM »
Yes sir - Step Jog.  In any event, everything works like it did.  Thank you again.