Hello Guest it is November 16, 2019, 06:30:02 PM

Author Topic: Newby needs help with Jog Step.  (Read 3078 times)

0 Members and 1 Guest are viewing this topic.

Newby needs help with Jog Step.
« on: April 18, 2013, 02:12:11 PM »
Hi, I'm new to this forum and Mach3.  ::)
I'm in the process of converting my SX3 mill to CNC. Before I connect the PC to the M/C I  thought I would load Mach3 on my PC and try it out as a stand alone.
It is probably my inexperience but I can't get the jog to move in incremental steps. The DRO's seem to move OK when Jog constant but don't work in Step. Whats wrong?.
Can somebody please walk or "Step" me trough the Jog modes?
Thanks Chris
Re: Newby needs help with Jog Step.
« Reply #1 on: April 18, 2013, 03:11:32 PM »
Hi Chris, welcome aboard !
R3.043.022 here, what are you running ?
A bit different than the manual states.
STEP will obey the F rate unless you set F0, then it defaults to 60 UPM.
You might have a "0" Feedrate set ?
MDI F 20 and see what happens.
Russ
Re: Newby needs help with Jog Step.
« Reply #2 on: April 18, 2013, 04:07:24 PM »
I'm running "Demo Version R3.043.066"
Feedrate 20
Slow jog rate 100%

Jog Mode Yellow "Step" lamp On , Press screen jog button(s) No DRO change.  ???
Jog Mode Yellow "Cont" lamp On,  Press screen jog button(s) DRO count as I would expect. 
Cheers
Chris
Re: Newby needs help with Jog Step.
« Reply #3 on: April 18, 2013, 05:18:40 PM »
Sorry! guys I just found the "Axis Inhibits" on the settings screen. :-[
Re: Newby needs help with Jog Step.
« Reply #4 on: April 18, 2013, 05:30:51 PM »
 ::)
That would inhibit ALL jogging for the selected axis.
Doesn't explain your problem as you defined it.
If all is well, then you're good to go.
 :)